locked
Sharepoint AD users authentication required issue RRS feed

  • Question

  • For my sharepoint 2013, i am able to browse the portal from super user with no issue, but when any AD users trying to open it, its showing the authentication required despite they put correct credentials!!

    the issue started after i changed the super user password, so it seems users AD authentication issue.

    what should i do ?

    Saturday, November 29, 2014 6:55 PM

Answers

All replies

  • Hi,

    there is a procedure to change the supper user password. as it is used by sharepoint at so many places.

    use the following article to change password

    it is for 2010 but still valid for 2013

    http://blogs.technet.com/b/seanearp/archive/2011/01/25/updating-passwords-on-sharepoint-2010.aspx


    Whenever you see a reply and if you think is helpful,Vote As Helpful! And whenever you see a reply being an answer to the question of the thread, click Mark As Answer

    Sunday, November 30, 2014 4:26 AM
  • Give access to "All Authenticated User" in site collection and try, please make sure that you should provide access to AD user on portal permission group

    If my contribution helps you, please click Mark As Answer on that post and Vote as Helpful

    Thanks, ShankarSingh(MCP)

    Sunday, November 30, 2014 5:12 AM
  • Dear iwadds

    Please check:

    1)Forefront Identity service manager and forefront Identity manager synchronization service on Sharepoint server.(it must be ruuning)

    2)Check your password expiration.(If your password expire you face this error)

    3)check your AD connection on sharepoint server.(Central admin-manage service applications-user profile-configure sync connection) your AD connection should seems there.

    4)check your sharepoint server see the domain controller.

    it happens for me when my Domain controller isn't accessible from sharepoint server(when DC is down or Firewall of DC is On)

    Sunday, November 30, 2014 5:27 AM
  • Thanks Star zhd.

    1)Forefront Identity service manager and forefront Identity manager synchronization service is working fine.

    --- checked and they are working fine.

    2)Check your password expiration.

    ----i checked the password and its not expired 

    3)check your AD connection on sharepoint server.(Central admin-manage service applications-user profile-configure sync connection) your AD connection should seems there.

    --- yes its there, should i stopped it and run it again?

    4)check your sharepoint server see the domain controller

    please note that in the same server, the super user is working fine, but when i try to login from different user "in the same server" i shows the previous error message!!

    any idea?

    Sunday, November 30, 2014 6:19 AM
  • thanks Nikhil S Singh,

    could you tell me the steps for this please?

    Sunday, November 30, 2014 6:20 AM
  • Go to "Manage Web Application" in central admin page

    Select on web applicatin and click on "User Policy"

    Add new user "All Authenticated Users" and Give read only permission in user policy

    Access the site


    If my contribution helps you, please click Mark As Answer on that post and Vote as Helpful

    Thanks, ShankarSingh(MCP)


    • Edited by Nik SS Sunday, November 30, 2014 6:43 AM
    Sunday, November 30, 2014 6:42 AM
  • i went there, i searched for the user "nt authority\All Authenticated Users ", but it show the error message "No exact match was found. Click the item(s) that did not resolve for more options."!!

    any idea ?

    

    Sunday, November 30, 2014 7:16 AM
  • Check below article:

    http://appdevonsharepoint.com/what-happened-to-nt-authorityauthenticated-users-in-sp2010-sp2013/


    If my contribution helps you, please click Mark As Answer on that post and Vote as Helpful

    Thanks, ShankarSingh(MCP)

    • Marked as answer by star.wars Monday, December 8, 2014 3:18 AM
    Sunday, November 30, 2014 9:52 AM
  • Hi iwadds,

    You can try add the "NT Authority\Local Service" with "Full Read" permission for your web application, then check results again.

    http://technet.microsoft.com/en-us/library/ff758656(v=office.15).aspx

    Thanks


    Daniel Yang
    TechNet Community Support

    • Marked as answer by star.wars Monday, December 8, 2014 3:18 AM
    Monday, December 1, 2014 3:41 PM