locked
Files won't unlock RRS feed

  • Question

  • SP2 has been causing me fits.  I can work around the editable areas being a gray background and a couple of other bugs but this is one I can't find a fix for.  I have a website that I initially marked some files to Exclude from publishing and EW excluded them just fine.  Now I want to publish them but when I select the files and uncheck the option, every time I open one of the .htm files, it gets marked to Exclude again.  If I unmark all the files and simply try to FTP them to my site, they're immediated marked to Exclude and do not get transferred.

    Even if I open the site locally with an older version w/o SP2 the files get maked again.

    Another "feature" of SP2 manipulating files?

    Tuesday, August 2, 2011 5:41 PM

All replies

  • More information please, are you working locally or online using the FPSE?
    Free Expression Web Tutorials
    For an Expression Web forum with without the posting issues try expressionwebforum.com
    Monday, August 22, 2011 12:29 PM
  • I am also using EW4 SP2 and no matter how hard I tried this morning, I could not replicate the problem. I tried first marking te folder exclude from publishing which then marks all files as Exclude. If I then try and remove the exclude from one file, I am not even offered the option.

    If I mark just some of the files Exclude, I can them go back and forth and mark or unmark them with no problems.  In reading the last line

    Even if I open the site locally with an older version w/o SP2 the files get maked again.

     

    Are you working on your site live? If so that may be the problem. It is not advised to work on your site live simply because if you make a mistake it will immediately be visible to the world and if you inadvertently delete a file or folder it is gone.

    pat


    Pat Geary - Microsoft MVP

    Expression  Web Tutorials & Templates | Expression Web Blog | Migrating from FrontPage to Expression
     - Free EW Community Toolbar - Free Site Templates


    Monday, August 22, 2011 12:31 PM