none
Error while installing office 2010. Can anyone find out the solution for this.

    Question

  • Hi,

    While trying to install Office 2010, its failing. I am also copying the installation log file here. Can anyone find out the reason for this error and try finding out a soution for this error?

    JobExecutionMode is InstallExecutionMode.
    Procedure SetProcessDPIAware is not found in USER32
    Check if Office is supported on Windows 5.1.2600
    Checking if CLSID_DOMDocument60 can be created.
    Checking the version of MSXML6.
    MSXML version check passed. Minimum required version is [6.10.1129], installed Version is [6.20.1099].
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-0117-0409-0000-0000000FF1CE}"
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-0016-0409-0000-0000000FF1CE}"
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-00BA-0409-0000-0000000FF1CE}"
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-0044-0409-0000-0000000FF1CE}"
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-0115-0409-0000-0000000FF1CE}"
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-0116-0409-1000-0000000FF1CE}"
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-00A1-0409-0000-0000000FF1CE}"
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-001A-0409-0000-0000000FF1CE}"
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-0018-0409-0000-0000000FF1CE}"
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-002C-0409-0000-0000000FF1CE}"
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-0011-0000-0000-0000000FF1CE}"
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-0019-0409-0000-0000000FF1CE}"
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-0010-0409-0000-0000000FF1CE}"
    LIS: start parsing setup xml
    LIS: finished parsing LIS package "{90140000-001B-0409-0000-0000000FF1CE}"
    Product: PROPLUS
      AddOnGroup Culture: en-us
        AddOnId: WORD.EN-US
        AddOnId: OFFICE.EN-US
        AddOnId: PUBLISHER.EN-US
        AddOnId: ROSEBUD.EN-US
        AddOnId: ACCESS.EN-US
        AddOnId: INFOPATH.EN-US
        AddOnId: ONENOTE.EN-US
        AddOnId: PROOFING.EN-US
        AddOnId: OUTLOOK.EN-US
        AddOnId: GROOVE.EN-US
        AddOnId: EXCEL.EN-US
        AddOnId: POWERPOINT.EN-US


    IsProductTransitionToMModeSafe: An exception was caught, therefore transition to MMode is unsafe for product:
    Error: The setup.xml file at: C:\Program Files\Common Files\Microsoft Shared\OFFICE14\Office Setup Controller\Excel.en-us\setup.xml does not exist but is referenced in the ARP entry, therefore transition to MMode is unsafe: PROPLUS Type: 27::InstalledProductStateCorrupt.

    Ensuring the install-state of setup controller files for all Products.
    Ensuring the install-state of setup controller files for product [PROPLUS].
    Ensuring the install-state of setup controller feature[SetupControllerFiles] for product[{90140000-0011-0000-0000-0000000FF1CE}].
    Error: Failed to reinstall Feature: SetupXmlFiles ErrorCode: 1603(0x643).

    Error: Failed to reinstall Feature: SetupXmlFiles ErrorCode: 1603(0x643).

    Error: Failed to reinstall Feature: SetupXmlFiles ErrorCode: 1603(0x643).

    Catalyst execution finished: 06/29/2010 15:51:34.  Return code: 30015.  Exception caught: ErrorCodeOnly.
    PERF: TickCount=20395453 Name=RunSetup Description=End function

     

    Thursday, July 1, 2010 8:57 AM

All replies

  • Please remove current MSMXMl.DLL from Add/Remove and install MSXML.DLL 6.0 link

    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=993c0bcf-3bcf-4009-be21-27e85e1857b1&displaylang=en

    and then re-run the set up for Office 2010 suite.

     

    Regards

     

    Saturday, October 2, 2010 11:32 AM
  • I am having the same issue. Installing the latest MSXML version did not help. Someone from MS please help!

     

    PERF: TickCount=1861544 Name=OBootStrapper::Run Description=Begin function

    Operating System version: 6.1.7600 . Platform ID: 2

    Running 64-bit setup on a 64-bit operating system.

    Command line: "D:\setup.exe" 

    No command line arguments given

    Verify file signature in "D:\setup.exe"

    D:\setup.exe is trusted.

    Verify file signature in "D:\ProPlus.WW\OSETUP.DLL"

    D:\ProPlus.WW\OSETUP.DLL is trusted.

    Using setup controller dll at [D:\ProPlus.WW\OSETUP.DLL].

    PERF: TickCount=1864258 Name=OBootStrapper::Run Description=Calling RunSetup

     

    PERF: TickCount=1864274 Name=RunSetup Description=Begin function

    Catalyst execution began: 10/13/2010 13:00:41.

    Setupexe Resiliency Mode is set to [PerformIfApplicable]; thus Resiliency is [disabled] for the [InstallExecutionMode]

    Searching for updated versions of resource files under the 'updates' folder [D:\updates].

    Found [0] resource files under the update folder.

    Searching for default versions of resource files under the folder [D:].

    Found [1] resource files under the default folder.

    Running in [InstallExecutionMode]. Run from TEMP folder at [C:\Users\TIMOTH~1\AppData\Local\Temp\Setup00001270].

    Loaded resource file [C:\Users\TIMOTH~1\AppData\Local\Temp\Setup00001270\OSETUPUI.DLL] (CultureTag=en-US).

    Loaded Dll : D:\ProPlus.WW\OSETUP.DLL.

    Catalyst version is : 14.0.4755.1000

    JobExecutionMode is InstallExecutionMode.

    Check if Office is supported on Windows 6.1.7600

    Checking if CLSID_DOMDocument60 can be created.

    Checking the version of MSXML6.

    MSXML version check passed. Minimum required version is [6.10.1129], installed Version is [6.30.7600.16385].

    LIS: start parsing setup xml

    LIS: finished parsing LIS package "{90140000-0117-0409-1000-0000000FF1CE}"

    LIS: start parsing setup xml

    LIS: finished parsing LIS package "{90140000-0016-0409-1000-0000000FF1CE}"

    LIS: start parsing setup xml

    LIS: finished parsing LIS package "{90140000-00BA-0409-1000-0000000FF1CE}"

    LIS: start parsing setup xml

    LIS: finished parsing LIS package "{90140000-0044-0409-1000-0000000FF1CE}"

    LIS: start parsing setup xml

    LIS: finished parsing LIS package "{90140000-0115-0409-1000-0000000FF1CE}"

    LIS: start parsing setup xml

    LIS: finished parsing LIS package "{90140000-0043-0409-1000-0000000FF1CE}"

    LIS: start parsing setup xml

    LIS: finished parsing LIS package "{90140000-00A1-0409-1000-0000000FF1CE}"

    LIS: start parsing setup xml

    LIS: finished parsing LIS package "{90140000-001A-0409-1000-0000000FF1CE}"

    LIS: start parsing setup xml

    LIS: finished parsing LIS package "{90140000-0018-0409-1000-0000000FF1CE}"

    LIS: start parsing setup xml

    LIS: finished parsing LIS package "{90140000-0011-0000-1000-0000000FF1CE}"

    LIS: start parsing setup xml

    LIS: finished parsing LIS package "{90140000-002C-0409-1000-0000000FF1CE}"

    LIS: start parsing setup xml

    LIS: finished parsing LIS package "{90140000-0019-0409-1000-0000000FF1CE}"

    LIS: start parsing setup xml

    LIS: finished parsing LIS package "{90140000-001B-0409-1000-0000000FF1CE}"

    Product: PROPLUS

      AddOnGroup Culture: en-us

        AddOnId: WORD.EN-US

        AddOnId: OFFICE.EN-US

        AddOnId: PUBLISHER.EN-US

        AddOnId: OFFICE32.EN-US

        AddOnId: ACCESS.EN-US

        AddOnId: INFOPATH.EN-US

        AddOnId: ONENOTE.EN-US

        AddOnId: PROOFING.EN-US

        AddOnId: OUTLOOK.EN-US

        AddOnId: GROOVE.EN-US

        AddOnId: EXCEL.EN-US

        AddOnId: POWERPOINT.EN-US

    IsProductTransitionToMModeSafe: An exception was caught, therefore transition to MMode is unsafe for product:

    Error: The setup.xml file at: C:\Program Files\Common Files\Microsoft Shared\OFFICE14\Office Setup Controller\Publisher.en-us\setup.xml does not exist but is referenced in the ARP entry, therefore transition to MMode is unsafe: PROPLUS Type: 27::InstalledProductStateCorrupt. 

     

    Ensuring the install-state of setup controller files for all Products.

    Ensuring the install-state of setup controller files for product [PROPLUS].

    Ensuring the install-state of setup controller feature[SetupControllerFiles] for product[{90140000-0043-0409-1000-0000000FF1CE}].

    Error: Failed to configure: {90140000-0043-0409-1000-0000000FF1CE} ErrorCode: 1605(0x645). 

     

    Error: Failed to configure: {90140000-0043-0409-1000-0000000FF1CE} ErrorCode: 1605(0x645). 

     

    Error: Failed to configure: {90140000-0043-0409-1000-0000000FF1CE} ErrorCode: 1605(0x645). 

     

    Catalyst execution finished: 10/13/2010 13:00:42.  Return code: 30015.  Exception caught: ErrorCodeOnly.

    PERF: TickCount=1865693 Name=RunSetup Description=End function

     

    Wednesday, October 13, 2010 6:10 PM
  • Found this link on another thread: http://go.microsoft.com/?linkid=9737366. I downloaded the fix it tool for "Office 2010", ran, rebooted, install worked!

    Wednesday, October 13, 2010 9:20 PM
  • Ancient thread but anyone have a fix for this on a Windows 10 machine?   Same error message as in the original post.  Had to uninstall Microsoft Desktop Apps, install Office 365, then Office 2016.  Had Visio 2010 and Project 2010 originally installed but one of the uninstalls messed those up.  Now cannot install either Visio or Project.

    thanks in advance

    KPerry

    Friday, May 11, 2018 4:30 PM