none
Windows Installer error RRS feed

  • Question

  • Error 1719. The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance. Getting this error while installing the package in the windows 2012. I got this error when I tried to install adobe reader .

    Tuesday, July 18, 2017 1:57 PM

All replies

  • There really isn't enough information in your post to be very helpful.

    You have Server 2012, you are trying to install Adobe Reader.

    Since it is server, did you install using run as administrator? to elevate your permissions?


    Brian Ehlert
    http://ITProctology.blogspot.com
    Learn. Apply. Repeat.

    Tuesday, July 18, 2017 2:53 PM
    Moderator
  • I used run as admin to install adobe and if I tried to install anything , the same error will come.
    Tuesday, July 18, 2017 3:15 PM
  • Okay, this begs the question, what else was installed?

    is this a fresh server build?

    Is this some pre-built VM?

    Is this from an Azure template?


    Brian Ehlert
    http://ITProctology.blogspot.com
    Learn. Apply. Repeat.

    Tuesday, July 18, 2017 3:17 PM
    Moderator
  •  not from Azure template instead I built  it from a vm template

    Madhu Madhavan TechNet-Microsoft

    Wednesday, July 19, 2017 11:17 AM