none
HELP! framework error RRS feed

  • General discussion

  • I downloaded an update that seemed to have caused errors in my computer but.... when i try to download it it says min requirments not met but they are this computer is just a few days old and one other driver wont work please please help me what can i do to solve this!
    Sunday, August 5, 2012 1:23 PM

All replies

  • In order to help you, we need specific information.

    What Windows version and Service Pack level? What .NET Framework version is involved?

    What specific update was downloaded (KB number, please)?

    Can you quote the error message exactly?

    If you can provide the information requested above and your install logs, as follows, we can help:

    collect your install logs with this:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=E0DA314F-6216-4A18-BC6B-7D29CF83AF20&displaylang=e&displaylang=en

    After you run Collect.exe, you'll find vslogs.cab in your %temp% directory. Please upload vslogs.cab to a public site, like SkyDrive, and post the link here.

    Sunday, August 5, 2012 2:03 PM
  • Change the status to "General Discussion"
    We are changing the issue type to "General Discussion" because you have not followed up with the necessary information. If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question” by editing your initial post and click the button "Change Type" at the top of the post. If the issue is resolved, we will appreciate it if you can share the solution so that the answer can be found and used by other community members having similar questions.

    Regards,


    Barry Wang [MSFT]
    MSDN Community Support | Feedback to us

    Friday, August 24, 2012 2:12 AM
    Moderator