locked
Using Content Query webpart for specific Document library with multiple managed metadata - Document with multiple metadata tags not showing up RRS feed

  • Question

  • Hi,

    I am having an issue where when I insert a Content Query webpart into a page, and filter to managed metadata, all the right documents show up except one document that happens to have two metadata tags attached to it.  The content query webpart is set to only look through a specific document library.  I'm not sure what I am doing wrong.

    Here is the one document with two metadata tags:

    Below is the Content Query:


    • Edited by B.Einstein Tuesday, February 24, 2015 12:31 AM
    Tuesday, February 24, 2015 12:12 AM

Answers

  • Hi,

    As I understand, you did not get the results with multiple metadata tags through Content Query web part in SharePoint 2013.

    Check things below:

    1. Check if you have set the item limit more than the display items in Presentation section of the web part. If the item number more than item limit, the rest items will not show.

    2. Check if the item you cannot find uses the content type you have set in the content type section of content query web part.

    When you edit the properties of the item, you will see the content type the item is using.

    Best regards


    Sara Fan
    TechNet Community Support

    • Proposed as answer by Victoria Xia Monday, March 9, 2015 2:33 AM
    • Marked as answer by Victoria Xia Tuesday, March 10, 2015 3:29 AM
    Wednesday, February 25, 2015 6:58 AM