none
Visual studio not launching

    Question

  • Hi,

    My Visual studio 2013 suddenly stopped working , unable to launch. I repaired twice and also i uninstalled and installed visual studio , again the same error. Please provide the resolution for the issue. I am not able to figure out

    


    Purushothama V S

    Friday, January 1, 2016 6:15 AM

Answers

  • Hi Purushothama V S,

    Do you have install any Updates and Extensions before this problem occurs? If yes, please try to uninstall these Updates and Extensions to exclude the effect from them.

    If no, please try open your Visual Studio as administrator, is it works? If still stop working, please run Visual Studio in safe mode with "Deven.exe /SafeMode" to prevents all third-party VSPackages from loading when Visual Studio starts, thus ensuring stable execution.

    Besides, please reset all settings for your Visual Studio with command "devenv /resetsettings".

    https://msdn.microsoft.com/en-us/library/ms241273.aspx?f=255&MSPPError=-2147217396

    Please check the ActiveLog.xml under the path of %AppData%\Microsoft\VisualStudio\14.0. This file will log all operations when you operate Visual Studio.

    If there no error message in ActiveLog.xml file, please use http://aka.ms/vscollect  to gather the VS and .Net Frameowrk installation logs. After using it, you will find vslogs.cab from %temp% folder. Please upload the file to Onedrive and share the link here. Best Regards,
    Weiwei

    Monday, January 4, 2016 5:20 AM
    Moderator

All replies

  • Hi Purushothama V S,

    Do you have install any Updates and Extensions before this problem occurs? If yes, please try to uninstall these Updates and Extensions to exclude the effect from them.

    If no, please try open your Visual Studio as administrator, is it works? If still stop working, please run Visual Studio in safe mode with "Deven.exe /SafeMode" to prevents all third-party VSPackages from loading when Visual Studio starts, thus ensuring stable execution.

    Besides, please reset all settings for your Visual Studio with command "devenv /resetsettings".

    https://msdn.microsoft.com/en-us/library/ms241273.aspx?f=255&MSPPError=-2147217396

    Please check the ActiveLog.xml under the path of %AppData%\Microsoft\VisualStudio\14.0. This file will log all operations when you operate Visual Studio.

    If there no error message in ActiveLog.xml file, please use http://aka.ms/vscollect  to gather the VS and .Net Frameowrk installation logs. After using it, you will find vslogs.cab from %temp% folder. Please upload the file to Onedrive and share the link here. Best Regards,
    Weiwei

    Monday, January 4, 2016 5:20 AM
    Moderator
  • Thanks Weiwei for your detailed response. i am in my company network so i was not able to launch it in administrator mode.

    I referred this article  https://social.msdn.microsoft.com/Forums/vstudio/en-US/38936de0-aad0-413a-8181-0eab27c189ba/microsoft-visual-studio-2013-has-stopped-working?forum=visualstudiogeneral

    and i ran devenv /Resetsettings in developer command prompt which resolved my issue.



    Purushothama V S


    Wednesday, January 6, 2016 7:34 AM