none
Indexing service search problem RRS feed

  • Question

  • Hi All,

    I am hitting the query

                       #filename = si*Cricket*.*

    on 2 servers by using Query the Catalog tool of microsoft indexing service.One server is returning the result and another is not.Though I have the same file on both the servers but don't know why indexing server is returning this type of result...

    Can anybody please let me know the reason behind that,or should I need to check some settings related to indexing service.... ?


    Tuesday, November 22, 2011 7:52 AM

Answers

  • Hi Singh Daljeet,

    This forum is intended for problem reports or clarification specifically about the Windows Open Specification documentation itself.  Since your question is oriented around more of an administrative question about index searching, I suggest that you direct your question to the Technet File Services and Storage forum.

    Best regards,
    Tom Jebo
    Escalation Engineer
    Microsoft Open Specifications

    Tuesday, November 22, 2011 3:16 PM
    Moderator

All replies

  • Hi Singh Daljeet,

    This forum is intended for problem reports or clarification specifically about the Windows Open Specification documentation itself.  Since your question is oriented around more of an administrative question about index searching, I suggest that you direct your question to the Technet File Services and Storage forum.

    Best regards,
    Tom Jebo
    Escalation Engineer
    Microsoft Open Specifications

    Tuesday, November 22, 2011 3:16 PM
    Moderator
  • Hi Tom Jebo,

    Thanx for your reply,actually I was also looking for the best place for my question.Thanks for your suggestion.

    Wednesday, November 23, 2011 6:18 AM