locked
LAN Dock Port Won’t Start. RRS feed

  • Question

  • I’m having a problem with mine. It’s being seen in device manger (Realtek PCIe GBE Family Controller) but flagged as device cannot be start (Code 10). I’ve reinstalled the driver (MS 8.1.720.2011), tried Realtek drivers, done a refresh, a reset and it’s still the same.

    Searching suggests it’s a driver error, what next?

    Friday, October 7, 2011 2:52 PM

Answers

All replies

  • Hey Cosimoss,

    8.1.720.2011 is the correct driver version.  Since you've done a refresh and reset and verified your using the correct driver this may be a hardware problem.  Did the Realtek PCIe GBE adapter ever work for you while docked?   

    Go ahead and submit this issue through the Microsoft Support site for the Samsung PC.  Here is the link to that site.

    https://support.live.com/eform.aspx?productKey=winnextdevaccount&ct=eformts&scrx=1

    Thanks,

     


    Gary
    Friday, October 7, 2011 8:47 PM
    Answerer
  • Hi Gary,

    That link does not work for me.

     

     

    Tuesday, October 11, 2011 11:04 AM
  • Cosimoss,

    I just tested it, and its working ok.  Can you try it from another browser or PC and let me know the results?

     

    Thanks,


    Gary
    Tuesday, October 11, 2011 9:23 PM
    Answerer
  • This has happened to me as well, same errors... though I can not find the 8.1.720.2011 drivers anywhere... Cosimoss can you forward a link to where you got these?

    THank you!


    With every experience comes more knowledge. Learn that knowledge and use it later in life.

    Friday, February 10, 2012 5:30 PM