locked
Language indicator

    Question

  • Is there a way to display the language indicator in Metro UI, like the one in desktop's taskbar?

    For now:

    1. I type some letters (in IE address bar for example) to test if I use the English or my native language. If the first, that's ok. However, if not:
    2. I delete the letters,
    3. I "change" keyboard (Winkey+Spacebar), and
    4. Re-type the address.

    Very annoying!

    Monday, October 03, 2011 12:07 AM

Answers

  • Hey Geotso,

     

    A workaround if you have a touch screen you can enable a button in the touch keyboard to allow you to switch between your input languages in Metro style applications. You can do this by:

    • Enter the Start screen
    • Type Language (if you don't have a keyboard attached: Swipe your finger from the right edge of the screen to the center to show the Charms bar, select Search, and enter Language into the search field)
    • Click Settings in the right column
    • Click Language
    • Click Advanced settings in the left column of the Language window
    • Check the Enable the compatibility touch keyboard box
    • Click Save

     

    Also thank you for posting your feedback, we want to make sure we get the right info including your log files.  Can you also submit feedback using the Windows Feedback Tool from the Connect Site associated with your Windows Developer Preview program? If you’re an MSDN subscriber, the information on how to join the Connect program is included on the download page where you installed Windows Developer Preview.  There’s a link to the Connect site and an invitation code that you can click on to join using a Windows Live ID account. If you’re not an MSDN subscriber follow this limited use link to join the Connect program and then follow the steps here


    Steven
    Tuesday, October 04, 2011 2:54 AM
    Moderator

All replies

  • Hey Geotso,

     

    A workaround if you have a touch screen you can enable a button in the touch keyboard to allow you to switch between your input languages in Metro style applications. You can do this by:

    • Enter the Start screen
    • Type Language (if you don't have a keyboard attached: Swipe your finger from the right edge of the screen to the center to show the Charms bar, select Search, and enter Language into the search field)
    • Click Settings in the right column
    • Click Language
    • Click Advanced settings in the left column of the Language window
    • Check the Enable the compatibility touch keyboard box
    • Click Save

     

    Also thank you for posting your feedback, we want to make sure we get the right info including your log files.  Can you also submit feedback using the Windows Feedback Tool from the Connect Site associated with your Windows Developer Preview program? If you’re an MSDN subscriber, the information on how to join the Connect program is included on the download page where you installed Windows Developer Preview.  There’s a link to the Connect site and an invitation code that you can click on to join using a Windows Live ID account. If you’re not an MSDN subscriber follow this limited use link to join the Connect program and then follow the steps here


    Steven
    Tuesday, October 04, 2011 2:54 AM
    Moderator
  • A workaround if you have a touch screen you can enable a button in the touch keyboard to allow you to switch between your input languages in Metro style applications.


    Well, could you please put all of us without touch screens in your forthcoming plans?...

    Thanks

    (And yes! I do use the feedback tool...)

    Tuesday, October 04, 2011 6:50 PM