none
Minecraft Server Error RRS feed

  • Question

  • From Tom Cox @Koxzi95 via Twitter

    "So when I create the Minecraft server everything provisions correctly but when it runs the custom extension script it just seems to error. When I view it in the preview portal it gives an explanation. Screenshot attached."

    Thanks,

    @AzureSupport

    Sunday, August 23, 2015 12:28 PM

Answers

  • Hi,

    You can try using a different browser and check, if you are using IE try using "inPrivate Browsing  (Ctrl+Shift+P)", else try using Chrome or Firefox and let us know if it works without any failures.

    Regards,
    Azam khan

    Monday, August 24, 2015 6:31 PM

All replies

  • Hi,

    I am unable to open the screenshot you have attached, please provide us the exact error message, so that we can assist you better.

    Regards,
    Azam Khan

    Sunday, August 23, 2015 2:36 PM
  • Hello,

    Here is the image: http://i.imgur.com/4P3Qj6h.jpg

    After 12+ hours the image has finally displayed the 'Operation Failed' in the portal with the message

    '{"error":{"code":"ResourceDeploymentFailure","message":"The resource provision operation did not complete within the allowed timeout period."}}

    Can you not see the image in the question?

    Regards,

    Tom

    • Edited by Koxzi Sunday, August 23, 2015 4:55 PM
    Sunday, August 23, 2015 4:54 PM
  • Hi,

    You can try using a different browser and check, if you are using IE try using "inPrivate Browsing  (Ctrl+Shift+P)", else try using Chrome or Firefox and let us know if it works without any failures.

    Regards,
    Azam khan

    Monday, August 24, 2015 6:31 PM