none
Test client hang-up when running the case 'NDISTEst 6.5 - [2 Machine] MPE_Ethernet.xml' RRS feed

  • Question

  • Monitoring the test client, when the client passed around 100 cases, the screen of the test client turns black (no input signal).

    I tried many times for the case. It always hang-up.

    Who ever met this problem and how to resolve? Thanks.

    Tuesday, October 30, 2012 7:54 AM

All replies

  • I have the same issue, does anyone knows how to solve this issue?
    Tuesday, November 12, 2013 10:47 AM
  • Hi Wenbin,

    I used to face this situation previously many times, but now I'm not facing. Actually, MPE_Ethernet test stresses the NIC and machine a lot, so sometimes machine got crash. When you are observing black screen, and if you are rebooting your server, then go to 'Windows' folder, you will see a MEMORY.DMP.

    If you are sure that your test machine is enough powerful to handle the stress of this test and previously also the same test passed with some old driver on this setup, then it can be a issue with a driver.

    Second thing you can try by setting 'Flow Control' to 'Rx Tx Enabled' on both SUT and Support machine and schedule it and also make sure RSC should be enabled.

    Third, try to reinstall the OS again or try to run this test on different set of hardware.

    Thanks,

    Mudit

    Wednesday, November 13, 2013 4:38 AM
  • You can either enable automatic memory dump(in advanced system setting) or setup kernel mode debugger on the test machines. http://msdn.microsoft.com/en-us/library/windows/hardware/hh439378(v=vs.85).aspx provides steps for debugger setup. The memory dump or the kernel debugger should be able to tell you why the machine hangs.

    In one extreme case I have seen, one PCI video card caused the machine stuck in hibernation. If the debugger doesn't show any kernel breaks or there is no memory dump, please try removing unnecessary hardware parts in the machine or using another machine.

    Thanks,

    Yue

    Monday, November 18, 2013 7:39 PM
  • 1.Pls try to disable "automately turn off display"  ,the default is 10mins 

    it slove my problem


    Best Regards, Mike

    • Proposed as answer by Mike_Cao Tuesday, November 19, 2013 5:58 AM
    Tuesday, November 19, 2013 5:57 AM