locked
BUG: Synchronization with Google calendar fails RRS feed

  • General discussion

  • Hi,

    after installing the Mango Beta 2 OS on a developer phone, the configured Google calendars are not synchronized anymore. The error code is 85010005. An additional Windows Live calendar works fine so far. Additionally the T-Mobile service MyPhonebook isn't synchronized as well, showing error code 903.

    Regards,
    Marko
    Friday, July 1, 2011 10:43 AM

All replies

  • FYI: I solved my Google calendar problem. The login name of the account was not from the  googlemail domain. Some years ago, one could create Google accounts with "foreign" email addresses. I just used such an account. After activating Google Mail and changing the login to the received googlemail address the calendar works fine again. I recommend a more readable error message in this case.
    Saturday, July 2, 2011 10:32 AM
  • I got the same problem. I also have a "foreign" email address. In fact I don't have any Google Mail account as I only want to use the Google Calendar. I hope Microsoft doesn't force me to create a Google Mail account...
    Wednesday, August 17, 2011 10:33 PM
  • My Google account (with a Yahoo email address) worked fine before I updated to Mango this week.  Now the phone (HTC Trophy via Verizon) won't sync to Google.  Short of creating/changing to a Gmail username (per above) and/or a Factory Reset, I've tried all I can think of (for a non-developer) and per suggested online - forcing a sync, unchecking all/some of “content to sync”, deleting and re-adding Google acct to phone, resetting to Spanish and then back to English again. . .  Still getting Error code: 8004010F.  You mean this worked before but actually got broke going to Mango?
    Friday, September 30, 2011 4:47 PM
  • To fix the Google (calendar) sync problem on my Windows 7.5 (Mango) phone, I had to create a Gmail email address for my Google account.  I originally had only my existing Yahoo email set up my Google account.  My Google calendar would no longer sync with a Yahoo address assigned as the only email assigned to the Google account.

     

    I first balked at trying this fix because I had misunderstood other posts to mean that I would need to create another Google account with a new Gmail email address.  I did not want to create a second Google account and have to copy/transfer my multiple calendars from my original account to a new one.  But you don’t need a new Google account, just a (new) Gmail address assigned to your existing Google account.  So log into your existing Google account on your PC, then go to Account Settings and pick Gmail under “Try Something new”.  Proceed through the screens to create a new Gmail address, but select “use with existing account” when prompted.  You will end up with a new Gmail address as the primary email assigned to your existing Google account, and your old email (Yahoo in my case) as the secondary email.  Note that you can still login to your Google account with your secondary email address.

     

    Now go back to your phone, choose “add an account” under “email+accounts” in Settings.  Use your new Gmail address (instead of your original non-Gmail address), and rejoice as your phone starts to sync with Google.

     

    Note that I do not intend to use my Gmail address, nor the Hotmail address that Windows Live created for me.  I consider these just orphaned artifacts to enable Windows, Google, and Yahoo to play nice on my phone.

    Sunday, October 9, 2011 3:42 AM
  • One other “trick” you need to do to get all your Google calendars to sync (and not just the single, primary calendar):

    http://wonderreader.tumblr.com/post/7360213627/multiple-google-calendars-windows-phone

    Sunday, October 9, 2011 4:04 AM