none
VSTO Excel Customization not loading in workbooks : Element not found. (Exception from HRESULT: 0x80070490) RRS feed

  • Question

  • Hi,

    I am working with VSTO Excel project and customizing the xltx template. First release of the project is working correctly and users created workbooks from that template. I have added new worksheet and some controls in the template and released new version of project. This is working correctly only if user creates new workbook from template but all previously created workbook are throwing exception "Element not found (Exception from HRESULT: 0x80070490)". Any suggestion?


    • Edited by USAAZ Monday, February 26, 2018 3:26 PM
    Monday, February 26, 2018 9:20 AM

All replies

  • Hello USAAZ,

    I tried to save two excel file opened from different version custom xltx file, they could both work for me.

    Is it related to specific project? If you create a new workbook template project, could you use it to reproduce your issue?

    Have you ever deployed the project or use the debug release template for testing directly? I would suggest you detail how we could try to reproduce your issue.

    Best Regards,

    Terry


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, February 28, 2018 9:54 AM