locked
please help RRS feed

  • Question

  • User990804167 posted

    I downloaded the personal site starter kit but it won't run. I opened the project in Visual Web Developer and pressed F5, but I get a big list of errors. Am I supposed to change something in the code?

    Thanks

    Friday, February 13, 2009 12:37 PM

All replies

  • User-206222649 posted

    Can you list the errors? Or teh output of the build(best thing)?

    Friday, February 13, 2009 2:46 PM
  • User990804167 posted

    Server Error in '/pers_rtm_v1_cs2' Application.

    Configuration Error

    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: Theme 'White' cannot be found in the application or global theme directories.

    Source Error:

    Line 7:  	</connectionStrings>
    Line 8:  	<system.web>
    Line 9:  		<pages styleSheetTheme="White"/>
    Line 10: 		<customErrors mode="RemoteOnly"/>
    Line 11: 		<compilation debug="true"/>

     

    Thank you. 

     

    Friday, February 13, 2009 2:55 PM
  • User-206222649 posted

    Ok do you have a themes directory with a theme called White in it?

     

    Friday, February 13, 2009 3:06 PM
  • User990804167 posted

    There is no themes directory with a theme called White. Should I create one?

    thanks

    Monday, February 16, 2009 9:40 AM
  • User-206222649 posted

    Or remove the config file entry for it.

    Monday, February 16, 2009 6:02 PM
  • User-579715224 posted

    I get this error too.  (I deleted the config file entry)  Why doesn't someone just add the Themes Directory and the necessary Theme to correct the download version so that it will run straight from the download.  Why would anyone allow a Starter Kit to contain any errors straight from the download ???

     

    Wednesday, February 18, 2009 11:44 AM
  • User990804167 posted

    I agree with you.

     

    Wednesday, February 18, 2009 12:01 PM
  • User-206222649 posted

    Well I don't know who provides the starter kits, but you could do a little leg work to find out and inform them of the problem, they may not know it exists. Most of this stuff is provided at the providers expense, meaning most of us give our free time to provide samples and information, without pay. So appreciate it and try to help, but don't get irrate.

    Anyhow I'm glad removing the entry fixed the problem.

     

    Wednesday, February 18, 2009 12:28 PM
  • User-579715224 posted

    Not trying to be irate...  It's just pride of authorship and monitoring this website.  I know that when I provide anything - I like for it to be correct, proper and polished right from the start.  I don't want anything that I am involved with to malfunction ever and certainly not straight out of the box...

     

    Wednesday, February 18, 2009 12:55 PM