none
consume an external Web service within an orchestration RRS feed

Answers

  • Hi Ramesh,

    Please verify the user u are logged in is memeber of BizTalk Admin and SSO Admin group and it should have SYSAdmin rights over SQL server . after that try STOP/START your host instance .

    If that not works can you please send the eveny log error again .

    Thanks

    Abhishek

    Friday, January 24, 2014 2:08 PM

All replies

  • Could you check Enterprise Single Sign-On  service is running.

    Run -> Services.msc -> Enterprise Single Sign-On 

    Thursday, January 23, 2014 6:22 AM
  • Hi,

    Please check the following

    • is your DTC is configured correctly ?
    • is there something in your eventlog ?
    • are you a BizTalk Administrator (Windows Admin Group) ?
    • are you a SSO Administrator ?

    Have you already installed the latest Service Pack + Cumulative Updates ?

    http://support.microsoft.com/kb/2682056

    Best Regards,


    Steve Melan - BCEE My Blog : http://stevemelan.wordpress.com

    Thursday, January 23, 2014 6:38 AM
  • I didn't find this service listed in service console

    Ramesh Kumar

    Thursday, January 23, 2014 10:27 AM
  • Hi Ramesh ,

    Enterprise Single Sign on service is used to store the receive and send port configurations of BizTalk. The error comes usually if your SSO server is not started or the SSO service is not running on the SSO server. Login to the SSO server (it is same where BTS is installed in a single server environment) and check the service if it is running or not from the services manager. You can type services.msc on the run command to access the services manager console. View the Enterprise Single Sign on status that it is started or not. If it is stopped start the service.

    If you dont find SSO service i think than you need to reconfigure your BizTalk Environment.

    Remember the service depends upon SQL Server check that the SQL Server services are running fine or not. Here is a link to explain more about SSO http://msdn.microsoft.com/en-us/library/aa578564(BTS.20).aspx

    Thanks

    Abhishek


    Thursday, January 23, 2014 11:08 AM
  • I have started the service SSO  but still getting the same error.

    Ramesh Kumar

    Friday, January 24, 2014 8:24 AM
  • Hi Ramesh,

    Please verify the user u are logged in is memeber of BizTalk Admin and SSO Admin group and it should have SYSAdmin rights over SQL server . after that try STOP/START your host instance .

    If that not works can you please send the eveny log error again .

    Thanks

    Abhishek

    Friday, January 24, 2014 2:08 PM