locked
error message RRS feed

  • Question

  • User626708885 posted

    i want solution for this error message, the classified advert run on  file system but give error while using iis, please see the error below.

    This page contains the following errors:

    error on line 1 at column 2: StartTag: invalid element name

    Below is a rendering of the page up to the first error.

    please what is the solution.

    each page i run give thesame error while the site run very well on file system but it continue to give this error while using iis 5 on window and iis 7 on vista

    Monday, June 7, 2010 8:07 PM

Answers

  • User626708885 posted

    i just decided that i must give solution to some of my problem that i miraculous solve, i want to sleep, i think , i just have to answer some of this questions. the above error is telling me what to do as mention by one of the contributor but when i don't know what to do and error is telling me what to ,one will feel confuse, even if error is pointing u to right way, but majorly classified ad. template is fine but a single line of code can give sleepless night like the one i am exprencing now.To cut my story short what is causing the above problem is deburging issue, particularly if the system is too slow, it cause the timeout and that error prompt out, then u can just refresh and reload, u will get the right answer or go to web conf. and paste the code show in the error in the web conf. file. that will solve the problem.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, August 4, 2010 10:09 PM

All replies

  • User890154313 posted

    sabalimotu,

    Can you post more of the error so we can get a better idea of what may be causing the error.

    Thanks! 

    Tuesday, June 8, 2010 3:17 PM
  • User626708885 posted

    Server Error in '/' Application.

    Runtime Error

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    <!-- Web.Config Configuration File -->

    <configuration>
    <system.web>
    <customErrors mode="Off"/>
    </system.web>
    </configuration>

    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

    <!-- Web.Config Configuration File -->

    <configuration>
    <system.web>
    <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
    </configuration>

    Monday, July 19, 2010 12:09 AM
  • User-122480877 posted

    The error page is telling you what to do!

    Add the customErrors attribute and set it to off to see the error!

    Monday, July 19, 2010 4:23 AM
  • User626708885 posted

    i just decided that i must give solution to some of my problem that i miraculous solve, i want to sleep, i think , i just have to answer some of this questions. the above error is telling me what to do as mention by one of the contributor but when i don't know what to do and error is telling me what to ,one will feel confuse, even if error is pointing u to right way, but majorly classified ad. template is fine but a single line of code can give sleepless night like the one i am exprencing now.To cut my story short what is causing the above problem is deburging issue, particularly if the system is too slow, it cause the timeout and that error prompt out, then u can just refresh and reload, u will get the right answer or go to web conf. and paste the code show in the error in the web conf. file. that will solve the problem.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, August 4, 2010 10:09 PM