locked
Question: choose between WSS 3.0 SP2 32 bits version and 64 bits version for BizTalk 2010 R2 RRS feed

  • Question

  • Hello,

    I am building a BizTalk 2010 on top of a standalone (no domain) Windows Server 2008 R2 x64, and SQL Server 2008 R2 virtual machine.  In order to use SharePoint Adapter, do I need WSS 3.0 SP2 x64 or the 32 bits version of WSS 3.0 SP2?   If WSS 3.0 x64 is needed in my scenario, will it work with BAM (which supports 32 bits only per installation document)?

    Thanks for your help,

    Michael

    Monday, December 6, 2010 9:28 PM

Answers

  • Hi Micheal,

    BAM should run in 32 mode on x64 environments as it is only requirement. BAM and SharePoint are seperated on IIS that is if you create a seperate website (that is what I usually do) than BAM portal is configured on that site and SharePoint on another. I have build an environment BizTalk 2010 Windows 2008 R2 x64, SQL Server 2008 x64 and it works fine in my VM. I used SharePoint Foundation 2010 (standalon configuration) in stead of WSS 2.0 SP2.

    HTH

    Regards,

    Steef-Jan Wiggers
    MVP & MCTS BizTalk Server
    http://soa-thoughts.blogspot.com/
    If this answers your question please mark it accordingly


    BizTalk
    • Marked as answer by Andrew_Zhu Tuesday, December 14, 2010 7:55 AM
    Saturday, December 11, 2010 10:46 AM