none
Cannot create a container

    Question

  • Hi!

    I'm trying to create a container on a blob storage account and no matter what name I insert, I got always same error:

    The name of the container is already in use

    (red exclamation at the end of field appears)

    Has anyone ever experienced this? Anybody knows how to solve?

    Thanks.

    Monday, April 18, 2016 7:50 PM

All replies

  • Hi Joaquim,

    How are you creating the container? Are you using the Azure Portal or some other tool?  I assume you already have a storage account created -- is that right?

    If using the Portal, if you put in something completely insane and random and all characters, does it work?

    I would start by refreshing the browser window that the portal is in. If that doesn't work, I would try logging out of the portal and running an In-Private browser window and log back in and see if that works. Maybe it's something weird with the cookies.

    Also, have you tried creating the container with PowerShell or using something other than the portal, like Visual Studio or one of the plethora of Azure Storage Explorers available?

    https://azure.microsoft.com/en-us/documentation/articles/storage-explorers/

    Robin


    Click here to visit my ClickOnce blog!
    Microsoft MVP, Client App Dev

    Monday, April 18, 2016 9:53 PM
  • Logging out and then back in fixed it for me, thanks Gus.
    Thursday, August 25, 2016 9:23 PM