locked
Azure App Domains: Advanced Management Portal is Broken? RRS feed

  • Question

  • Wanted to set up subdomain forwarding for my app custom domain through Azure. Note that I want a redirect, not DNS, and the only possible way to do this was through the 'Advanced Management Portal' on the domain resource. Going to this portal, clicking my domain, and going to 'Manage DNS', then trying to add a subdomain to forward to another website, yields this error: There was an error processing your request. Please try again. If this issue continues, contact support. Domain lock was turned off. I have tried changing every possible setting for subdomain forwarding to no avail.

    • Edited by ZeroState Sunday, April 5, 2020 2:58 AM
    Sunday, April 5, 2020 2:55 AM

All replies

  • Apologies for the delay!
    I’m able to repro this behavior, I completely understand the frustration with this. We are working on this issue with our product engineering team and I will post back an update on this soon.

    Thanks for reporting this issue. In the interim, I’m requesting your help with the following, could you please share one of your WebApp name directly or indirectly (share partial WebApp and subscription ID) for further investigation?

    As you’re already aware that we migrating to Microsoft Q&A, since I notice that you have created a forum thread on Microsoft Q&A. Please share the requested details there, we will follow-up on this shortly.

    Thanks for your patience and co-operation! 

    We're migrating from MSDN to Microsoft Q&A as our new forums and Azure WebApps has already made the move! 

    We are actively working to onboard remaining Azure services on Microsoft Q&A. We will make a public announcement once complete. Want to Learn more about new platform, see Microsoft Q&A Getting Started: https://docs.microsoft.com/answers/articles/388/microsoft-qa-frequently-asked-questions.html


    Monday, April 6, 2020 8:12 PM
  • Thanks for reaching us through multiple channels. This is known issue and work around is suggested here.
    Tuesday, April 7, 2020 4:52 AM
  • This workaround is only valid for domain forwarding, I want subdomain forwarding. Clicking on the subdomain forwarding in this solution goes back to the broken page.
    Thursday, April 9, 2020 3:13 AM
  • Just to update: The discussion on this topic is continued in the Microsoft Q&A thread (mentioned above).
    @ ZeroState, Thanks for the follow-up. 
    Tuesday, April 14, 2020 6:35 PM