none
.NET 3.5 setup not a Windows NT Application RRS feed

  • Question

  • According to this page - https://msdn.microsoft.com/en-us/library/ms973853.aspx -  .NET 3.5 is supported on NT 4.0 SP6A.  However, when I try to run the setup I get an error saying that the installer isn't a Windows NT Application.  Is there a different setup for NT4.0?
    Wednesday, October 26, 2016 6:42 PM

Answers

  • Hi Mike,

    Thank you for your post.

    .NET Framework 3.5 Supported Operating System:

    Windows Server 2003, Windows Server 2008, Windows Vista, Windows XP

    Refer to:

    https://www.microsoft.com/en-us/download/details.aspx?id=21

    The lowest version is Windows XP, not included in NT 4.0 SP6A.

    So if you would like to install the .Net Framework 3.5, please use more advanced OS version.

    By the way, the NT 4.0 is out of Microsoft support currently, please see:

    https://support.microsoft.com/en-us/lifecycle/search/?c2=1159

    Best Regards,


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, October 27, 2016 6:48 AM
    Moderator