locked
Could not find a part of the path 'Motion\Tailspin.xap' RRS feed

  • Question

  • HI, I am trying to run a basic build for the TailspinToys solution provided with the TFS 2010 virtual machine.

    It seems everything is compiled but it is failing at the end with the following error message:

    Debug | Mixed Platforms
     1 error(s), 0 warning(s)
    $/RequirementsEngineeringGuide/Development/Iteration 2/TailspinToys.sln - 1 error(s), 0 warning(s), View Log File
     C:\Program Files\MSBuild\Microsoft\VisualStudio\v10.0\WebApplications\Microsoft.WebApplication.targets (178): Unable to copy file "Motion\Tailspin.xap" to "C:\Builds\1\RequirementsEngineeringGuide\TailspinToys-Base\Binaries\_PublishedWebsites\Tailspin.Web\Motion\Tailspin.xap". Could not find a part of the path 'Motion\Tailspin.xap'.
     1 projects/solutions compiled
     No Test Results
     No Code Coverage Results

    Sunday, October 28, 2012 3:08 PM

Answers

  • Please ignore this thread as I found the root cause. It seems that while copying project the mentioned directory was not copied to project source code which made the build fails
    Sunday, October 28, 2012 4:36 PM

All replies

  • Please ignore this thread as I found the root cause. It seems that while copying project the mentioned directory was not copied to project source code which made the build fails
    Sunday, October 28, 2012 4:36 PM
  • Hi eliassal,

    Thanks for your post and thanks for sharing the experiences here, which will be benefit to other community members having the similar issue.

    Best Regards,


    Cathy Kong [MSFT]
    MSDN Community Support | Feedback to us

    Monday, October 29, 2012 5:43 AM
    Moderator