locked
Configuration Failed RRS feed

  • Question

  •  

     

    Configuration Failed

    One or more configuration settings failed. Completed configuration settings will not be rolled back. Resolve the problem and run this configuration wizard again. The following contains detailed information about the failure: Failed to initialize SharePoint Products and Technologies upgrade. An exception of type System.Collections.Generic.KeyNotFoundException was thrown.Additional Information The given key was not present in  the dictionary

     

    Plz Help

    One or more configuration settings failed. Completed configuration settings will not be rolled back. Resolve the problem and run this configuration wizard again. The following contains detailed information about the failure: Failed to initialize SharePoint Products and Technologies upgrade. An exception of type System.Collections.Generic.KeyNotFoundException was thrown.Additional Information The given key was not present in  the dictionary

     

    Plz Help

    Thursday, January 25, 2007 5:26 AM

All replies

  • Hi,

    Can you please provide some background information on this issue? What OS and product version(s) are you running? What were you trying to do when you received this error?

    thanks,

    -brenda (ISV Buddy Team)

    Monday, February 26, 2007 9:04 PM
  • Hi.

     

    I'm also getting this error while trying to fix SharePoint Portal 2007.  A little background about what I did:

     

    1) I wanted to uninstall SharePoint from a web site (or webapplication, whatever)

    2) I clicked it and immediately realized i was uninstalling from the Administration Page rather than from the other site i wanted.

    3) It was too late.

    4) I tried running the SharePoint products and Technologies Configuration Wizard to fix it.  Several attempts did not seem to make any difference

    5) I un-installed the admin page from my 2 web front ends, and also from my Job/Index server

    6) I then deleted the IIS SharePoint v3 admin page and the corresponding folder (after backing it up)

    7) I tried running SharePoint Products and Technologies Configuration Wizard again.

    8) It runs through most of it and then failes with that error message.

     

    I'm running SharePoint Portal 2007 on Microsoft Windows 2003.

    Saturday, April 14, 2007 12:05 AM