locked
To show two tables side by side in Microsoft Access RRS feed

  • Question

  • Hello team,

    I try to show two tables side by side in Access and I follow this instruction

    File > Options > Current Database > Overlapping Windows

    But it doesn't work.

    any tips?

    GGGGGNNNNN


    GGGGGNNNNN

    Saturday, February 9, 2013 9:59 AM

Answers

  • If you are talking about tiling the tables side by side within a database, I like the short method of adding the QAT control of "Tile Windows Vertically". Use the dropdown arrow in the Quick Access Tools at the top of the page, More commands, Choose commands from "All Commands", "Tile Windows Vertically". I keep it there for quick line-ups.

    If you are talking about viewing two tables in separate databases side by side, I open the 1st db and use the Windows Key + Left Arrow to set it on the left. Then open the 2nd db and Windows + Right Arrow and open the table in each.

    HTH


    Chris Ward

    • Proposed as answer by Dummy yoyo Monday, February 11, 2013 9:45 AM
    • Marked as answer by cloudsInSky Wednesday, February 13, 2013 4:36 AM
    Sunday, February 10, 2013 6:28 AM
  • I have Microsoft Access 2010, and I am talking about opening two tables in design view side by side.

    I went to option, current databases, and I select  overlapping windows and It worked. I worked hard to make it work.


    GGGGGNNNNN

    Well yes it does work. My post was after your stated fact that you already had the overlapping windows selected. So yes, from your comment you have overlapping windows already set to selecting tile vertically will work and does work and I tested in Access2007, Access2010 and Acces2013.

    From a technical standpoint my post was the answer. As you can see the buttons added at the top of the image at left.


    Chris Ward



    • Edited by KCDW Tuesday, February 12, 2013 3:25 PM
    • Marked as answer by cloudsInSky Wednesday, February 13, 2013 4:37 AM
    Tuesday, February 12, 2013 3:11 PM
  • Have you closed and reopened the database after selecting Overlapping windows and clicking OK?

    Regards, Hans Vogelaar

    • Marked as answer by cloudsInSky Wednesday, February 13, 2013 4:30 AM
    Saturday, February 9, 2013 11:19 AM
  • The windows Key is located on the bottom row, from the left column of most keyboards between the CTRL and ALT keys.


    Chris Ward

    • Marked as answer by cloudsInSky Thursday, February 14, 2013 5:43 AM
    Wednesday, February 13, 2013 7:24 AM
  • Hello Hans,

    Yes, actually it worked, but I want the windows to be opened side by side not in one window.

    Thank you for your help,

    GGGGGNNNNN


    GGGGGNNNNN

    • Marked as answer by cloudsInSky Tuesday, February 12, 2013 3:33 AM
    Sunday, February 10, 2013 1:52 AM

All replies

  • Have you closed and reopened the database after selecting Overlapping windows and clicking OK?

    Regards, Hans Vogelaar

    • Marked as answer by cloudsInSky Wednesday, February 13, 2013 4:30 AM
    Saturday, February 9, 2013 11:19 AM
  • Hello Hans,

    Yes, actually it worked, but I want the windows to be opened side by side not in one window.

    Thank you for your help,

    GGGGGNNNNN


    GGGGGNNNNN

    • Marked as answer by cloudsInSky Tuesday, February 12, 2013 3:33 AM
    Sunday, February 10, 2013 1:52 AM
  • If you are talking about tiling the tables side by side within a database, I like the short method of adding the QAT control of "Tile Windows Vertically". Use the dropdown arrow in the Quick Access Tools at the top of the page, More commands, Choose commands from "All Commands", "Tile Windows Vertically". I keep it there for quick line-ups.

    If you are talking about viewing two tables in separate databases side by side, I open the 1st db and use the Windows Key + Left Arrow to set it on the left. Then open the 2nd db and Windows + Right Arrow and open the table in each.

    HTH


    Chris Ward

    • Proposed as answer by Dummy yoyo Monday, February 11, 2013 9:45 AM
    • Marked as answer by cloudsInSky Wednesday, February 13, 2013 4:36 AM
    Sunday, February 10, 2013 6:28 AM
  • Hello Chris,

    I have Microsoft Access 2010, and I am talking about opening two tables in design view side by side.

    I added Tile Windows Vertically, it doesn't work.

    I opened my first table in design view and then I added the second table in design view, then I select the first table and clicked on the command it doesn't work and it seems that the "Tiles Windows Vertically is inactive.

    I went to option, current databases, and I select  overlapping windows and It worked. I worked hard to make it work.

    Thank you any way. GGGGGNNNNN


    GGGGGNNNNN

    Tuesday, February 12, 2013 3:33 AM
  • I have Microsoft Access 2010, and I am talking about opening two tables in design view side by side.

    I went to option, current databases, and I select  overlapping windows and It worked. I worked hard to make it work.


    GGGGGNNNNN

    Well yes it does work. My post was after your stated fact that you already had the overlapping windows selected. So yes, from your comment you have overlapping windows already set to selecting tile vertically will work and does work and I tested in Access2007, Access2010 and Acces2013.

    From a technical standpoint my post was the answer. As you can see the buttons added at the top of the image at left.


    Chris Ward



    • Edited by KCDW Tuesday, February 12, 2013 3:25 PM
    • Marked as answer by cloudsInSky Wednesday, February 13, 2013 4:37 AM
    Tuesday, February 12, 2013 3:11 PM
  • Hello Chris,

    I was able to show tables side by side by going into option and select the option: overlapping the windows.

    However I couldn't make it work through Quick Access Tools. I have to try more, but you answered my question.

    Sorry for my question, what is Window key on the key board?

    Thank for all the help.

    GGGGGNNNNN


    GGGGGNNNNN

    Wednesday, February 13, 2013 4:36 AM
  • The windows Key is located on the bottom row, from the left column of most keyboards between the CTRL and ALT keys.


    Chris Ward

    • Marked as answer by cloudsInSky Thursday, February 14, 2013 5:43 AM
    Wednesday, February 13, 2013 7:24 AM
  • It appears that once you enable Overlapping Windows, then the Quick Access Tools options does work.

    I added vertical and horizontal and had the same problem where it stayed inactive

    until I enabled overlapping windows


    Kenneth C Wilson

    Monday, January 4, 2016 9:55 PM
  • Good, thanks for the info, now I have it, GGGGGNNNNN

    GGGGGNNNNN

    Tuesday, January 5, 2016 12:23 AM