none
Not getting ODP.NET option in choose data source window. RRS feed

  • Question

  • Hi,

    I have installed ODP.NET in my machine. This machine already contains VS 2010. But when I try to connect oracle database using ODP.NET through server explorer I am not getting any option for ODP.NET in Choose Data Source window.
    Please help in this regard, how to connect to Oracle Db using ODP.NET.

    • Moved by Fred Bao Monday, December 23, 2013 2:14 AM It is a thread about Oracle Data Base
    Saturday, December 21, 2013 7:17 AM

Answers

  • Hi,

    this issue is resolved. I had not installed ODP tools for visual studio. After installing tools for Visual studio I am getting ODP.NET data provider option in DataSource window.

    • Marked as answer by NorthValley Monday, December 23, 2013 11:38 AM
    • Unmarked as answer by NorthValley Monday, December 23, 2013 11:38 AM
    • Marked as answer by NorthValley Monday, December 23, 2013 11:38 AM
    Monday, December 23, 2013 11:38 AM

All replies

  • Hello,

    Since this issue is more regarding Oracle, what I can do is that I suggest you posting it to the Oracle support forum:

    https://community.oracle.com/community/developer/english

    There are Oracle experts who will give you better help and support. And for how to connect to Oracle Db using ODP.NET, you can have a check this documents in Oracle web site:

    http://docs.oracle.com/html/E10927_01/featConnecting.htm

    Thanks for your understanding.

    Regards.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, December 23, 2013 2:13 AM
  • Hi,

    this issue is resolved. I had not installed ODP tools for visual studio. After installing tools for Visual studio I am getting ODP.NET data provider option in DataSource window.

    • Marked as answer by NorthValley Monday, December 23, 2013 11:38 AM
    • Unmarked as answer by NorthValley Monday, December 23, 2013 11:38 AM
    • Marked as answer by NorthValley Monday, December 23, 2013 11:38 AM
    Monday, December 23, 2013 11:38 AM