none
C# Console Application template is missing from my community visual studio

    Question

  • I am trying to do beginner C# tutorials, but they all ask me to open a new Template>Visual C#>Windows>Console Application and I don't have that option.

    I have tried reinstalling the program and installing the missing options, but no luck.

    Please help.




    Saturday, April 15, 2017 8:05 AM

All replies

  • Saturday, April 15, 2017 9:29 AM
  • I don't think it was caused by deleting the template, it was never there.

    But, I tried that process anyway.

    and

    No luck......as expected.

    I am a complete beginner, trying to start at the beginning, but I can't open a simple template!

    I will try to re-install....again.

    What options do I need to select to ensure I get that template ?

    Saturday, April 15, 2017 11:20 AM
  • Have you installed it correctly ? (like said in this thread for example)
    Saturday, April 15, 2017 2:05 PM
  • Hi AnthonyGirdler,

    Welcome to MSDN forum.

    In visual studio 2015, click File->New ->project->Visual C#>Windows>Console Application

    In visual studio 2017, click->File->New->Visual c#->Windows Classic Desktop->Console App

    If you don’t have this, please repair visual studio 2015/2017.

    Best regards,

    Joyce


    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, April 17, 2017 5:53 AM