none
BizTalk Configuration Tool won't load

    Question

  • I have just installed BizTalk Server 2010 Developer Edition and restarted my computer. When my computer was ready for operation, the BizTalk configuration tool won't load because it says that another instance of the program is already running. I am sure that no other instance of the program is already running. What is wrong here?
    Monday, October 22, 2012 1:52 AM

All replies

  • You mentioned that you have re stared the machine so it's unlikely.... but still check in your Task Manager that "Configuration.exe *32" and if it's running... right click and "End Process Tree"...


    Hemant Bhadane - MCTS - BizTalk Server ------------ Mark as "ANSWER" for the post which answers your Question.

    Monday, October 22, 2012 3:16 AM
  • No Configuration.exe*32 is running in my Task Manager. I clicked End Process Tree and restarted Configuration.exe, error still shows up instead of the Configuration Wizard.

    Monday, October 22, 2012 8:50 AM
  • Hi,

    Did you checked this process with (show process from all user).

    Also can yout please try to repair BizTalk again and see if it works.

    Monday, October 22, 2012 8:57 AM
  • Yes, I have checked the process list. I do not have any idea of what processes I should make sure that I have closed because I see no Configuration.exe*32 in the list. Is there anything else that might be running that might be inhibiting the loading of the Configuration Tool?

    This is on a brand-spanking new installation of BizTalk that I have just installed.

    Monday, October 22, 2012 9:05 AM
  • I also just installed the HIS 2010 part of the BizTalk developer edition and the configuration tool still displays the error that another instance of the configuration tool is running. What processes or process IDs does the Configuration Tool look for when detecting whether an instance of the program is already running? What other non-BizTalk programs should be closed down because some other non-BizTalk program could be causing problems?
    Monday, October 22, 2012 9:10 AM
  • I am having this same issue. Configuration.exe*32 is not running, I have restarted my computer a few times, and I even tried to uninstall BTS. However, when I attempted to uninstall BTS, the uninstaller failed! The same "Another Instance of this program is already running" error popped up, and the uninstaller failed.

    Any suggestions?

    Wednesday, January 30, 2013 9:55 PM
  • Make sure you are log in as administrator and also while running the Config Wizard .. Say run as administrator..
    Thursday, January 31, 2013 2:18 AM
  • You can find the related issues in this link.

    Thanks.


    Vijayakumar G

    Thursday, January 31, 2013 1:39 PM
  • CutesieKidster -- I don't have the easiest of answers for you, but it worked for me. This issue plagued me for so long! 

    http://adifferentkindofquery.wordpress.com/2013/03/16/biztalk-configuration-manager-wont-load/

    Saturday, March 16, 2013 12:26 AM
  • Okay, finally have an answer that has worked consistently for me. Whenever this error happens, just repeat the following steps:

    1. Open the configuration manager
    2. Click 'OK'
    3. Re-open the configuration manger
    4. Click 'OK' again
    5. Repeat until the configuration manager opens

    Works like a charm.

    • Proposed as answer by jtysonwilliams Tuesday, September 24, 2013 7:01 PM
    Wednesday, September 18, 2013 4:35 PM
  • Any update? I am also facing the same issue. And above suggested solution is not working for me. 
    Thursday, August 07, 2014 2:20 PM
  • Just installed BT2010_DEV in a new environment, and having this configuration issue, config tool won't load.  Haven't had the issue before in a different environment.  My "Configuration.exe *32" is not running (showing all users processes) and repeated attempts have failed as well
    Wednesday, January 07, 2015 8:31 PM
  • Solution: turns out my conflict was a system process named EmUser (EM Client User Process), which was being run by a service named AppSense EmCoreService (AppSense User Virtualization Service).  Shutting down either resolves my BizTalk 2010 configuration tool load issue
    • Proposed as answer by NazMN Wednesday, January 07, 2015 9:41 PM
    Wednesday, January 07, 2015 9:41 PM