locked
Visio 2013 hangs when opening an org chart RRS feed

  • Question

  • Getting a strange error when opening an org chart in Visio 2013. When I open the document the "Loading document data..." message box pops up with a tiny green sliver in it's loading bar. Nothing happens, Visio appears to lock-up/hang. When I move the "Loading document data..." message box the loading bar functions while the box is being repositioned and the document appears in the Visio window and looks as it should. But it is unreachable as the message box will not allow access until it has finished doing whatever it is doing.

    • I have to kill the process to close Visio
    • Opening a copy of the document that causes the hang functions properly but only while the original is in the process of hanging.
    • Disabled blue tooth add-on. Problem persists
    • Updated all drivers. Problem persists
    • Ran windows updates (just in case). Problem persists
    • Disabled Hardware Acceleration. Problem persists
    • Uninstalled/reinstalled Visio. Problem persists
    • After reinstall applied all previous methods. Problem persists

    System is on Windows 8 Pro, 64bit, intel core i5-3360m, 8GB RAM, intel HD 4000 graphics. Any help would be much appreciated.

    The error is a bit vague:

    - System - Provider [ Name] Application Hang - EventID 1002 [ Qualifiers] 0 Level 2 Task 101 Keywords 0x80000000000000 - TimeCreated [ SystemTime] 2013-05-30T19:31:22.000000000Z EventRecordID 9936 Channel Application Computer FB1KXW1 Security - EventData VISIO.EXE 15.0.4420.1017 1028 01ce5d6c07669607 5 C:\Program Files (x86)\Microsoft Office\Office15\VISIO.EXE 7d27f67b-c95f-11e2-be80-b8ca3acdb6e1 55006E006B006E006F0077006E0000000000 ---------------------------------------------- Binary data: In Words 0000: 006E0055 006E006B 0077006F 0000006E 0008: 0000 In Bytes 0000: 55 00 6E 00 6B 00 6E 00 U.n.k.n. 0008: 6F 00 77 00 6E

    Thursday, May 30, 2013 9:17 PM

Answers

  • Is the data/drawing local to the system or on the network? My Win8 system does the same thing with different applications when the network is slow (also happened a lot when the startup screen has many tiles set for live update).

    al


    If this answer solves your problem, please check Mark as Answered. If this answer helps, please click the Vote as Helpful button. Al Edlund Visio MVP

    • Marked as answer by Jaynet Zhang Friday, June 7, 2013 8:45 AM
    Tuesday, June 4, 2013 11:47 AM

All replies

  • Hi,

    Try to start Visio 2013 in safe mode to check whether the issue is caused by some add-ins.


    Jaynet Zhang
    TechNet Community Support

    Tuesday, June 4, 2013 5:28 AM
  • Is the data/drawing local to the system or on the network? My Win8 system does the same thing with different applications when the network is slow (also happened a lot when the startup screen has many tiles set for live update).

    al


    If this answer solves your problem, please check Mark as Answered. If this answer helps, please click the Vote as Helpful button. Al Edlund Visio MVP

    • Marked as answer by Jaynet Zhang Friday, June 7, 2013 8:45 AM
    Tuesday, June 4, 2013 11:47 AM