none
using visual studio web performance need to know to resolve the logo identification issue .

    Question

  • Failed :  https://tenant1.dev.ua3.eslabs.ssn.hp.com/Content/hpe.ua3.core.logo.svg 404 Not Found

    need to know how to resolve the above mentioned issue in web performance testing.


    • Edited by darshan.hpe Friday, August 5, 2016 4:34 AM
    • Moved by Clementino de MendonçaMVP Friday, August 5, 2016 2:50 PM This was posted on the process template forum, but it is not related to the topic. I recommend deletion if the user does not provide more information.
    Friday, August 5, 2016 4:28 AM

Answers

  • Hi darshan.hpe,

    According to the failed url, it navigates to a logo.svg file, which should be a dependent request, is it right?

    If this dependent request is not impact the layout or content of the page, we often not actually care about it. In this situation, please mask it based on following blog, which introduce how to masking a 404 error in a dependent request.

    https://blogs.msdn.microsoft.com/edglas/2008/08/06/masking-a-404-error-in-a-dependent-request/

    And if this dependent request is impact the layout or content of the page, it means you capture a bug which causes the page loaded failed. Please submit this bug to the developer to resolve this issue.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, August 8, 2016 2:56 AM
    Moderator