locked
Error in samples project RRS feed

  • Question

  • I downloaded the samples for the chart and tried to build I get the following
    Error 1 The type or namespace name 'ANSEController' could not be found (are you missing a using directive or an assembly reference?) C:\Users\dlane\chartexamples\Content.aspx.cs 22 

    What am I doing wrong ?
    Monday, March 16, 2009 4:36 PM

Answers

All replies

  • I was not able to reproduce this issue... Is anybody else experienced such a problem?

    Alex.
    http://blogs.msdn.com/alexgor
    Wednesday, March 18, 2009 2:51 PM
  • I struck exactly the same problem after unpacking the samples zip file with the zip application available at work (zip7, I think, but can't quite remember). It looks like an incomplete unpack was done with many missing files. I repeated the process later at home with the winzip application and got a successful build.

    BuddaDave, check that you have nearly 1300 files unpacked from the websamples.zip file. If not, try a different unzipper.

    [As a side note, I'm entering this reply via Firefox as IE8 is failing to allow me to sign in - it's getting stuck on a http://social.msdn.microsoft.com/Passport.rdr page]
    • Proposed as answer by GazzaR Monday, March 23, 2009 10:14 AM
    Monday, March 23, 2009 10:14 AM
  • I also encountered this issue, an incomplete unzip.  Instead of extracting, I opened the zip file, selected all files, "Copy" and then copied them down to a directory.  This corrected the problem.

     

     

    Tuesday, September 7, 2010 4:45 PM
  • I just tried in your way , but nothing happened.
    Monday, September 2, 2013 1:45 PM