dumb question RRS feed

  • Question

  • Hi everyone, I have a dumb question. I want to import some MS Access tables into SQL Server 2005 Express... there is supposed to be an import wizard in the binn directory, but it doesn't seem to be there... is this wizard only part of the full blown SQL Server 2005 package? I've searched through the SQL docs, but can't make heads or tails of it.




    Thursday, February 14, 2008 3:38 PM


All replies

  • Do you have the Express Management studio installed?  If you do then you should be able to create the Express Database.  Then Right click on the database itself, and goto Tasks then Import Data.  It is pretty simple from there.





    The above information is incorrect.  See my post below.

    Thursday, February 14, 2008 4:14 PM

    I'll take a look-see.



    Thursday, February 14, 2008 4:27 PM

    So I took a look, and I don't have that option when I right click on my new database... am I doing something wrong? I'm using Microsoft SQL Server Management Studio Express. Here is the version information:


    Microsoft SQL Server Management Studio Express      9.00.3042.00
    Microsoft Data Access Components (MDAC)      6.0.6000.16386 (vista_rtm.061101-2205)
    Microsoft MSXML      3.0 5.0 6.0
    Microsoft Internet Explorer      7.0.6000.16609
    Microsoft .NET Framework      2.0.50727.1433
    Operating System      6.0.6000


    I will continue to look around... but I suppose I could just download the full blown version of SQL 2k5 from MSDN...



    Sunday, February 17, 2008 9:34 PM
  • Mike,


    I didn't realize that you can't do import/export with the express edition until I found the following link:




    I'd recommend reading down that post since there are numerous methods described for how to do what you need to do.  Sorry for the misdirection, and you should mark my original post as not the answer so that it doesn't create issues for others doing searches.


    Also look at:





    Sunday, February 17, 2008 10:19 PM

    Thank you!
    Tuesday, February 19, 2008 7:46 PM