locked
The file xxx.docx has been modified by SHAREPOINT\system on (current date and time). RRS feed

  • Question

  • I have encountered with weird error recently. I have done lots of sharepoint deployments, our custom solution consists of custom web parts and workflows.  Yesterday after deployment i was running some tests. I was trying to upload this file in sharepoint document library, I was given a error"The file xxx.docx has been modified by SHAREPOINT\system on (current date and time)."  In past couple of months i never had this issues, we have deployed same solutions in multiple computers in different clients all over nation.

    Other weird thing is I dont get error when i upload files in server side computer, i only get that in client side.

    I tried taking users out of site collection and readding it that didnt help.

    tried deactivating and reactivating features that didnt helped.

    tried deleteing solutions and redeploying it that didnt help either.

    I checked all the site permissions everything looks right.

    tried deleting and readding workflows that didnt helped either.

    !!!!!document library consists of two workflows, executes when any action gets triggered

     

    Has anyone encountered with same problem, is there any quick fix any one can think of without messing up with codes.

     

    I would really appreciate that....

     

    Thank You

     

     


    Napster123

    • Edited by NAPSTER123 Thursday, October 27, 2011 10:10 PM
    Thursday, October 27, 2011 10:08 PM

Answers

All replies