locked
Remote Login with Windows Live Account

    Question

  • I added an account using the Windows Live ID. This worked really fine and I can login if I'm on the machine. If I try to login with this account using a remote desktop, the login always states an incorrect password. Login impossible.
    Thursday, October 27, 2011 12:29 PM

Answers

  • Hello tkrasinger,

    What are you settings for Remote Desktop?
    Go to Control Panel. Click on System.
    On the left side, go to Remote Settings.
    Click on the "Allow connections from computers running any version of Remote Desktop"
    Click on Users. Add the user name that you want to connect to the Remote Desktop.

    Try again and see if Remote desktop will work with the Windows Live ID.


    Marilyn
    • Marked as answer by tkrasinger Thursday, October 27, 2011 6:46 PM
    Thursday, October 27, 2011 4:34 PM
    Moderator

All replies

  • hi there,

    is the remote login done on another Windows 8 machine?

    PierrE.


    Http://www.redkaffe.com - Consultant/Formateur en region PACA
    Thursday, October 27, 2011 2:19 PM
  • I added an account using the Windows Live ID. This worked really fine and I can login if I'm on the machine. If I try to login with this account using a remote desktop, the login always states an incorrect password. Login impossible.
    I was able to remote desktop into my Windows 8 machine (which uses only a Live ID account) from a Windows 7 machine (my HTPC) located on my home network.
     

    David Wilkinson | Visual C++ MVP
    Thursday, October 27, 2011 3:49 PM
  • Hello tkrasinger,

    What are you settings for Remote Desktop?
    Go to Control Panel. Click on System.
    On the left side, go to Remote Settings.
    Click on the "Allow connections from computers running any version of Remote Desktop"
    Click on Users. Add the user name that you want to connect to the Remote Desktop.

    Try again and see if Remote desktop will work with the Windows Live ID.


    Marilyn
    • Marked as answer by tkrasinger Thursday, October 27, 2011 6:46 PM
    Thursday, October 27, 2011 4:34 PM
    Moderator
  • too stupid, I didn't notice that the user was not allowed doing the remote login. A message stating this issue would be better than "password incorrect" ...
    Thursday, October 27, 2011 6:47 PM