locked
CU Updates KB3115319 RRS feed

  • Question

  • I tried to updates the CU released Jul 12, 2016 KB3115319, Build #14.07171.5002 for SharePoint 2010. It failed when I ran the SharePoint 2010 Products Configuration Wizard. Anyone had an issues or suggestion that I can fix?

    Tuesday, August 9, 2016 5:58 PM

Answers

  • Hi SPSPssss123,

    How many SharePoint servers do you have? If you have more than one SharePoint server, you need to install CU on all servers in the farm. And make sure you have run SharePoint 2010 configuration wizard using “Run as Administrator”.

    Try to run the psconfig.exe command below, then check if it works:

    PSConfig.exe -cmd upgrade -inplace b2b -wait -cmd applicationcontent -install -cmd installfeatures -cmd secureresources

    If the issue still exists, please follow Bharath Kumar Arja and Shelley’s suggestions, check the ULS logs to see if there are more specific error message about this issue.

    For SharePoint 2010, the default path of the ULS log is at C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS.

    About how to find the reason what caused the upgrade process to fail, you could refer the following article:

    https://blog.mastykarz.nl/products-configuration-wizard-failed/

    Best Regards,

    Linda Zhang


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Victoria Xia Monday, August 15, 2016 3:04 PM
    • Marked as answer by Victoria Xia Wednesday, August 24, 2016 9:18 AM
    Wednesday, August 10, 2016 2:44 AM

All replies

  • Check your upgrade logs to see if any issues are listed for failure.

    Fix those and try again. Mostly it will be missing features, solutions or web parts. 


    Tuesday, August 9, 2016 9:18 PM
  • hello

    Is the computer restarted after installing the CU patch?

    In additional, the Microsoft SharePoint Server 2010 Service Pack 2 is necessary before KB3115319 installation.

    If the issue still exists, please check the upgraded log info to get the reason.

    Best Regards

    Wednesday, August 10, 2016 1:07 AM
  • Hi SPSPssss123,

    How many SharePoint servers do you have? If you have more than one SharePoint server, you need to install CU on all servers in the farm. And make sure you have run SharePoint 2010 configuration wizard using “Run as Administrator”.

    Try to run the psconfig.exe command below, then check if it works:

    PSConfig.exe -cmd upgrade -inplace b2b -wait -cmd applicationcontent -install -cmd installfeatures -cmd secureresources

    If the issue still exists, please follow Bharath Kumar Arja and Shelley’s suggestions, check the ULS logs to see if there are more specific error message about this issue.

    For SharePoint 2010, the default path of the ULS log is at C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS.

    About how to find the reason what caused the upgrade process to fail, you could refer the following article:

    https://blog.mastykarz.nl/products-configuration-wizard-failed/

    Best Regards,

    Linda Zhang


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Victoria Xia Monday, August 15, 2016 3:04 PM
    • Marked as answer by Victoria Xia Wednesday, August 24, 2016 9:18 AM
    Wednesday, August 10, 2016 2:44 AM