none
UAC All Corrupt, Every User Account, Permissions etc... RRS feed

  • Question

  • Question:

                     Now, the Problem I have is that ALL my Accounts, even the Hidden Administrator, are now “Useless”.  I am “Unable” to “Run” any application which requires, “Administrative Permissions”, or anything what so ever that requires “Administrative Permissions”.  I can not “Change” any “Account Type”, or “Manage” any Accounts.  It seems that my UAC is Corrupt.  I tried to run the “Restore” and “Backup” options, but of course, “NO Permission”.

                So, before I go and reinstall Windows 7, and lose all my years of Applications, etc…  I decided to see if anyone could help me out.

             What I Did to Cause the Corruption:

                           I “Right Clicked”, on the “C Drive”, I then clicked on “Properties”, then I clicked the “Security Tab”, then “Advanced Tab”.  I then proceeded to click the “Change Permissions” Button, then the “Edit” Button.  I gave myself “Full Control” which applied to “This folder, subfolders, and files”, along with the “Apply these permissions to objects and/or containers within this container onlyCheckmark.  Clicked “OK”, then I placed a Checkmark on “Replace all child object permissions with inheritable permissions from this object”, and chose “OK”.  Then before I was able to proceed to click all the “OK” Buttons until I was done, the computer started applying all the “Permissions”, which seemed to look like it was going to take a very long time, so I clicked the “Cancel” Button.  After what seemed to be forever, I tried to “Stop” the “Cancelling Process”.  I had no luck, so I then pressed the computer’s “Power On” button until it was Shut Down.  I know this was the dumbest thing I could ever do.

    My computer is running Microsoft Windows 7 Ultimate.

    Here are some Pictures of the Errors I receive:

    Thanks

    Gil Lahaie





    • Edited by PrimeDad Saturday, March 12, 2016 8:16 PM
    Wednesday, March 9, 2016 4:21 PM

All replies

  • Well, I can not believe it, but I actually fixed it today!
    Friday, March 25, 2016 8:13 PM
  • I had to "Take Ownership" of each and every single "File and Folder" on my C: Drive.  This eventually gave me back “Administrative Permissions”.
    Friday, May 20, 2016 2:45 PM