locked
MS Enterprise Library error, help please RRS feed

  • Question

  • User-548594559 posted

    Hello List,

    I downloaded the MS Enterprise Library and installed EntLibQuickStarts database on my local machine.

    When I run "Data application Block Quick Start" application, I got the following error message,


    There are some problems while trying to use the data Access Quick Start, Please check the following error message: SQL Server does not exist or access denied

    Did someone have this problem before? I am already spend hours on it, still can not figure what the problem is. The database is created on my local SQL Server. My network id is on this database user list  

    Thanks in advance,

    Peter

     

    Tuesday, May 9, 2006 3:00 PM

All replies

  • User-1355649840 posted
    Did you modify the connection string in App.config (for version 2.0) or dataConfiguration.config (for version 1.1)?
    Tuesday, May 9, 2006 4:55 PM
  • User-548594559 posted

    I am using version 1.1, jsuted downloaded. did not change any config file.

    Any idea?

    Thanks,

    Peter 

    Tuesday, May 9, 2006 7:38 PM
  • User-548594559 posted

    I am using version 1.1, jsuted downloaded. did not change any config file.

    Any idea?

    Thanks,

    Peter 

    Tuesday, May 9, 2006 7:46 PM
  • User-1355649840 posted
    Yes. Launch the Enterprise Library configuration tool, open the Quickstart's app.config file and change the database connection string to match your server.
    Tuesday, May 9, 2006 7:54 PM