locked
Error VSP1011. I can't specify get the linker properties. RRS feed

  • Question

  • Hello,

    I've seen in the forum that the first step to solve a VSP1011 error is to specify "/link /Profile" when linking my binary.  Apparently I could enable this linker option by doing the following:

    1. In "Solution Explorer", right-click on your project node, select "Properties"
    2. Go to "Configuration Properties" -> "Linker" -> "Advanced"
    3. In the property grid, set "Profile" to "Yes (/PROFILE)"
    4. Recompile your application
    5. Try profiling again

    However in my project "Configuration Properties" there isn't any item called "Linker". I've browsed round I coulnd't find it within any of the Conf prop options. What am I missing?

    By the way I'm using VS2010 and the project is written in C++.

    Thursday, November 29, 2012 1:57 PM

Answers

  • Hi sgv_,

    Thank you for posting in the MSDN forum.

    Could you share us a screen shot about it?

    I doubt that you right click your Solution->Properties.

    We would right click our project in the Solution Explorer->Properties->Configuration Properties->Linker.

    Best Regards,


    Jack Zhai [MSFT]
    MSDN Community Support | Feedback to us

    Friday, November 30, 2012 9:55 AM
    Moderator