none
No flowing emails from 2010 to 2003. RRS feed

  • Question

  • We are on exchange migration  2003 to 2010, all emails from both servers to/from  outside works , same with emails from Exchange 2003 to 2010. The issue is sent emails from 2010 to 2003.

    We have Spam Mail Server for outbound and inbound external emails.

    The following steps ware done:
    1- Connectors bidirectional:
     New-RoutingGroupConnector -Name "Interop Exchange 2003" -SourceTransportServers "exchange2003.localdomain.local" -TargetTransportServers "exchange2010.localdomain.local" -Cost 1 -Bidirectional $true -PublicFolderReferralsEnabled $true

    2- Check telnet from both servers.

    Thanks

    Friday, December 12, 2014 10:59 PM

All replies

  • Hi,

    Hope both the servers are on the same exchange organiation\ AD domain.

    1. Where are the Emails sent from Exchange2010 mailboxes getting queued
    2. What is the status on the messages in queue.
    3. Are you able to send test smtp emails via telnet to mailboxes residing in Exchange 2003
    4. Are emails sent from Exchange 2003 to 2003 working fine.

    It appears you have swapped the source and destination servernames.

    http://technet.microsoft.com/en-in/library/aa998574(v=exchg.141).aspx

    To create the routing group connector, you must specify the source servers from the originating routing group and the target servers in the destination routing group. The routing group connector is created in the routing group of which the source server is a member. By using the Bidirectional parameter, you can specify whether the connector is used for one-way or two-way mail flow. If you specify a two-way connector, a reciprocal connector is created in the target routing group. The source and target servers must be Exchange 2010 Hub Transport servers or Exchange 2003 bridgehead servers.

    Try creating a new Connector in Exchange 2010. You might need to Remove the old and restart the Transport Services to update the changes.

    New-RoutingGroupConnector -Name "Interop RGC" -SourceTransportServers "exchange2010.localdomain.local" -TargetTransportServers "exchange2003.localdomain.local" -Cost 10 -Bidirectional $true

    You can also try modifiying the existing connector as well.

    Set-RoutingGroupConnector -Identity "Exchange Administrative Group (FYDIBOHF23SPDLT)\Exchange Routing Group (DWBGZMFD01QNBJR)\Interop Exchange 2003" -Cost 70 -MaxMessageSize 10MB -SourceTransportServers exchange2010.localdomain.local -TargetTransportServers exchange2003.localdomain.local


    Regards,

    Satyajit

    Please “Vote As Helpful” if you find my contribution useful or “Mark As Answer” if it does answer your question. That will encourage me - and others - to take time out to help you.

    Friday, December 19, 2014 11:07 AM