locked
PROBLEM INSTALLING RRS feed

  • Question

  • Hi

    I am running MS Windows 7  64 bit Service Pack 1. I am trying to  install Microsoft Robotics Studio 4. After its downloaded I ran  the EXE file then go to Build All samples but this is where when its loading I get 123 errors so none  of the models will  run, keeps saying its timing out to Partner . I have tried removing the programme and reinstalling , but the same thing happens. I have tried installing it on another machine running the identical Windows version but the same happens. There is so very little on YouTube or the Net generally about this product and I'm sure other people have had issues installing it. It should be simple but it's far from that. I did find a Site that said you had to download other products like Kinect SDK, Silverlight SDK and I have also done this wasting hours of my time to find the issue still persists. Can anyone help who has had this same problem and knows the way around it. Very frustrating its seems to me that very few people actually use this software and with  good reason , like going back to the bad days of early MS software that just didn't work..!! I cant see what if anything i have done wrong i have followed to the letter the installation procedure but its not even loading the Samples without lists of errors in red every time. 

    Friday, November 27, 2015 10:54 AM

All replies

  • My QQ is 381792383,we talk about MRDS
    Tuesday, December 15, 2015 10:12 AM