locked
Does the WF4 Debugger have issues with network shares? RRS feed

  • Question

  • When I try and debug the worflow it keeps honking at me that it cant find w:\dir\file.xaml but if I paste that into explorer, it opens right up...
    Wednesday, September 22, 2010 6:40 PM

All replies

  • Instrumentation for debugger fails.  Reason: Could not find file 'W:\websites\ca\workflow\RTO.Activities\ApprovalCommand.xaml'..The thread '<No Name>' (0x1b44) has exited with code 0 (0x0).
    Wednesday, September 22, 2010 6:44 PM
  • Please run processmon and check why it's not able to locate the XAML file - http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

    Best Regards,

    Zafar

    Friday, September 24, 2010 10:42 PM
  • It's the problem that it stores the Xaml file location IN the xaml file...so I just RDCd into the server and loaded the project local (and changed the location in the xaml to be D: instead of W:)

     

     

    Friday, September 24, 2010 10:55 PM
  • Does it work after changing the location in xaml to D: instead of W:? If yes, can this be your solution?

    Regards,

    Zafar

    Monday, September 27, 2010 11:59 PM
  • Yeah that fixed it...but still, shouldn't w: still have worked?
    Tuesday, September 28, 2010 1:25 AM