none
Unable to create an excel instance when trying to load an addin. RRS feed

Answers

  • Hi Sridhar,

    When you change the Framework to 4.0, your resources are not converted to match.  First, make a backup copy of your project.  Then, try the following.

    Search for "2.0.0.0" across the entire solution.  This will locate each of your .resx files, which contain "Version=2.0.0.0" references. Change these to "Version=4.0.0.0" globally.

    Clean and try a build and see whether that improves things.

    Good luck!

    Anonymous9748

    Wednesday, November 16, 2011 6:18 PM