locked
Personal Kit Database Issues RRS feed

  • Question

  • User-1069928006 posted

    Hello I am having a problem with the aspnetdb.mdf when I try to login to the site with the admin acocunt of the website that was created on my machine and uploaded to my hosting provider (godaddy). I was able to get the personal.mdf to work only because I used the find and replace in the edit menu and also by renaming the personal.mdf to my needs and presto the site is now working ! is there a way I can create the admin user so that I continue with my work. I need everyones help on this matter please help.

     

    DKB

    Tuesday, January 12, 2010 2:53 PM

All replies

  • User-863835478 posted

    Sorry I don't quite understand your problem.  Please re-explain (in detailed steps and slow motion) the following:

    "I was able to get the personal.mdf to work only because I used the find and replace in the edit menu and also by renaming the personal.mdf to my needs and presto the site is now working ! is there a way I can create the admin user so that I continue with my work."

    Tuesday, January 12, 2010 5:02 PM
  • User-1069928006 posted

     Sure... I have been having problems getting the Personal website starter kit to work on a godaddy server my guess was because of database issues and the fact the database names are already taken the site has two databases the aspnetdb.mdf database and of course the Personal.mdf database. I thought that by renameing the personal.mdf database to some other name that would work would be a good idea and I did, once the database was uploaded I used the restore method to restore against the kit. But knowing that would not be good enough and I would have to change the code within the starter kit in order to have a chance of it working. So I used the edit menu in VS studio 2008 to replace the code needed to be replaced by using the find and replace utility. A very easy fix, but now my problem is getting the dam site to use the membership in the aspnetdb.mdf database. And now there are no users in the membership database. Do you know of a way I can get the aspnetdb.mdf to work for me?

     

    Here is the url take a look and see for youself http://www.travelatlantic.com last look it was up but not working properly.

     

    Tuesday, January 12, 2010 9:13 PM
  • User-863835478 posted

    Are you running one database or two? 

    Tuesday, January 12, 2010 9:23 PM
  • User-1069928006 posted

     

    2

    Tuesday, January 12, 2010 11:09 PM