locked
DWT not updating pages. RRS feed

  • Question

  • I am using EW4, PC Windows 7 -  My DWT page will only show 3 or 4 pages being updated. If i open all of my pages, then it will update all 120 pages. I am working on my local computer, not the server. I turned off the metdata and then turned it back on. I tried recalculating the hyperlinks and it still does not update. Does anyone have any other suggestions?

    One more question, In EW4 How do i find what pages are attched to my DWT page

     

    Thanks

     

     

    Thursday, December 23, 2010 5:06 AM

All replies

  • See your other thread for the answer to that last question.

    Jim

    Thursday, December 23, 2010 5:12 AM
  • Please read the BEFORE POSTING thread, where you will find the forum guidelines and etiquette. It is considered bad form, and is discouraged, to start multiple threads on the same issue. And here's a clue: Asking the same question again because you didn't care for the first answer isn't likely to gain you much. See Einstein's definition of insanity.

    If you had read the responses to your other thread before starting this one, you would have seen Jim's answer to your second question. You could have asked the update question as a follow-on continuation of the original in that thread, and another forum user would not have had his question pushed off the first page of threads, where it is most likely to be seen and answered, because of your lack of consideration.

    Unless I'm mistaken, you pretty much put your DWT links in the wind when you turned off metadata for the site. AFAIK, that broke all connections between your DWTs and the derived pages. Now you won't have to worry about Jim's solution, since you'll find out which pages use which DWTs as you manually reattach them, one by one. Have fun.

     


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.
    Thursday, December 23, 2010 5:31 AM