locked
Previous .Net versions RRS feed

  • Question

  •  

    Hi. I'm a casual software and web developer, and I was wondering whether I need the previous .net versions on my computer. I have Visual Studio 2008 Beta on my system, and the latest .net framework version. I still have the older versions. Is the new version backward compatible with the older versions? And is it safe (or is okay, with minor problems) to remove the previous versions? It's eating up my disk estate. Thanks
    Monday, September 3, 2007 1:43 PM

Answers

  • That depends on what the apps you use require, you didn't mention.  Given that the cheapest Dell you can buy today has a 160 GB disk and the GAC on my PC (with every framework version installed) takes a whopping 700 MB (0.44%), I trust you can find a more meaningful optimization target.
    Tuesday, September 4, 2007 1:08 AM