none
[URGENT] Running project on .net framework 4.5.2 RRS feed

  • Question

  • Hi guys. I need to do a test whether my web application project (4.5.1) is able to run on .net framework 4.5.2 environment via visual studio 2013.  This is for work purpose so is crucial.

    I have downloaded .net framework 4.5.2 web installer (http://www.microsoft.com/en-sg/download/details.aspx?id=42643) and installed the .net framework 4.5.2. It did successfully install but it doesn't seems to work on my visual studio. i also realise i dun have the .net framework 4.5.2 sdk?? Please see below attached image. 

    Do i need to configure some setting?? please assist thx.


    Tsuki O Miru Tabi Omoidaze


    • Edited by I0ri Thursday, July 3, 2014 8:13 AM
    Thursday, July 3, 2014 8:03 AM

Answers

  • Hello,

    I tried to install .NET 4.5.2 but I also found I do not have 4.5.2 as a target in VS, then I found that you may need to install this package:

    http://www.microsoft.com/en-us/download/details.aspx?id=42637

    See the description: targeting pack for .NET Framework 4.5.2. Developers can build applications targeting the .NET Framework 4.5.2 using either Visual Studio 2013, Visual Studio 2012 or third party IDEs. You need to download the web installer instead of this package if you intend to redistribute .NET Framework 4.5.2.

    All related packages are available here: http://blogs.msdn.com/b/dotnet/p/dotnet_sdks.aspx

    Regards,



    Barry
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, July 4, 2014 2:36 AM
    Moderator