locked
Hyoerlinks to Bookmarks in Word Documents RRS feed

  • Question

  • H,

    Hyoerlinks to bookmarks in word documents do not appear to work from web drawings in SharePoint (i.e. visio web access web part). The document open to the begining of the document rather than to the bookmark (works fine when run from Visio but not when run from SharePoint).

    Does anyone have any suggestion son how to fix?

    Thanks.

    • Moved by George123345 Monday, September 2, 2013 4:28 AM sharepoint
    Saturday, August 31, 2013 6:31 AM

All replies

  • Hi,

    This is the forum to discuss questions and feedback for Microsoft Visio, I'll move your question to the Thehnet forum for Shareponit

    http://social.technet.microsoft.com/Forums/en-US/home?forum=sharepointgeneralprevious 

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.

    George Zhao
    TechNet Community Support


    Monday, September 2, 2013 4:27 AM
  • Hello,

    I really don't understand your issue so could you please provide more details or provide some pics of your error if possible.


    Hemendra:Yesterday is just a memory,Tomorrow we may never see
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Monday, September 2, 2013 6:20 AM
  • Hi,

    I create a visio web drawing with a hyperlink to a word document, and a sub-address to a bookmark in the word document. Pressing control+click on the hyperlink successfully  takes me to the bookmark in the document.

    When I however upload the same web drawing (vdw file)  to a SharePoint Library, view the web drawing in SharePoint and click the hyperlink the document still opens however not to the bookmark.

    (Hope this clarifies my issue - unfortunately I don't have pics avail right now)

    Tuesday, September 3, 2013 1:44 PM
  • Did you try in different browser? There might be a problem with activex in current browser. I have also found a good link this may be related to you:

    http://www.den-dopper.com/2006/11/07/how-to-embed-a-clickable-visio-diagram-in-a-sharepoint-site/


    Hemendra:Yesterday is just a memory,Tomorrow we may never see
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Wednesday, September 4, 2013 4:58 AM
  • The link doesn't relate because I'm using the visio web access web part to display a vdw file rather than publishing as html
    Wednesday, September 4, 2013 1:24 PM