none
Microsoft .NET 2.0 SP1 (KB110806) causes machine to loop RRS feed

  • Question

  • Automatic updates pushed KB110806 to several of our XP (SP2) machines this weekend.  After installing the machines will not complete booting.  (User logs in, get blank screen with hourglass, nothing happens, Ctrl-Alt-Del ignored.)  I have the HD from one of these machines in a USB box on another machine so I can examine it, but can't find anything unusual.

    Frameworkv2.0.50727 ngen_service.log contains:
    04/13/2008 10:14:51: Processing work for priority 3
    04/13/2008 10:15:10: Assemblies to compile: 63
    04/13/2008 10:15:47: Processing work for priority 3
    04/13/2008 10:15:47: Assemblies to compile: 63
    04/13/2008 10:16:18: Processing work for priority 3
    04/13/2008 10:16:18: Assemblies to compile: 63
    04/13/2008 10:16:48: Processing work for priority 3
    04/13/2008 10:16:48: Assemblies to compile: 63
    04/13/2008 10:17:18: Processing work for priority 3
    04/13/2008 10:17:25: Assemblies to compile: 63
    04/13/2008 10:17:56: Processing work for priority 3
    04/13/2008 10:17:56: Assemblies to compile: 63
    04/13/2008 10:18:30: Processing work for priority 3
    04/13/2008 10:18:30: Assemblies to compile: 63
    04/13/2008 10:19:08: Processing work for priority 3
    04/13/2008 10:19:08: Assemblies to compile: 63
    04/13/2008 10:19:40: Processing work for priority 3
    04/13/2008 10:19:46: Assemblies to compile: 63
    04/13/2008 10:20:16: Processing work for priority 3
    04/13/2008 10:20:16: Assemblies to compile: 63
    04/13/2008 10:20:46: Processing work for priority 3
    04/13/2008 10:20:46: Assemblies to compile: 63
    04/13/2008 10:21:17: Processing work for priority 3
    04/13/2008 10:21:17: Assemblies to compile: 63
    04/13/2008 10:21:48: Processing work for priority 3
    04/13/2008 10:21:54: Assemblies to compile: 63
    04/13/2008 10:22:24: Processing work for priority 3
    04/13/2008 10:22:32: Assemblies to compile: 63
    04/13/2008 10:23:08: Processing work for priority 3
    04/13/2008 10:23:08: Assemblies to compile: 63
    04/13/2008 10:23:38: Processing work for priority 3
    04/13/2008 10:23:38: Assemblies to compile: 63
    04/13/2008 10:24:11: Processing work for priority 3
    04/13/2008 10:24:11: Assemblies to compile: 63
    04/13/2008 10:24:41: Processing work for priority 3
    04/13/2008 10:24:41: Assemblies to compile: 63
    04/13/2008 10:25:11: Processing work for priority 3
    04/13/2008 10:25:11: Assemblies to compile: 63
    04/13/2008 10:25:42: Processing work for priority 3
    04/13/2008 10:25:48: Assemblies to compile: 63
    04/13/2008 10:26:18: Service reached limit of transient errors. Will shut down. Last error returned from Service Manager: 0x80004004.
    04/13/2008 10:26:19: Service state is now SERVICE_STOP_PENDING
    04/13/2008 10:26:19: Processing work for priority 3
    04/13/2008 10:26:19: Assemblies to compile: 63
    04/13/2008 10:26:52: Service work was interrupted due to the following reason(s): SERVICE_INTERRUPT (Mask: 0x01)

    Is here a way to read the event logs on a secondary disk?  That might provide a clue as to what's happening.

    Any assistance most gratefully accepted.  I had to shut off all automatic updates until we can find a resolution.

    Thanks,

    Rog
    Tuesday, April 15, 2008 3:15 AM

Answers

  • Can't install because can't get machine to display desktop.  Explorer starts, then quits.  Can get Task Manager open, but can even start Explorer from Task Manager.

    I have searched through the previous posts, none of which address this issue.  However, I am now engaged with Microsoft Update support, so we'll let them handle it.

    Friday, April 18, 2008 3:49 PM

All replies