none
WES7 problems after installing KB2847204 RRS feed

  • Question

  • I'm configuring a "Windows Embedded Standard 7" install image, for an embedded application. Because of storage limits, "Internet Explorer 8 Browser" is not installed in the image, but "Internet Explorer 8 Engine and Display" and "Internet Explorer 8 Foundation" are.

    After a fresh installation of the image, everything is working perfect. I can run inetcpl.cpl and the "Internet Properties" window opens. If I run services.msc the "Services" window opens on the "Extended" tab, and I can see all the services with a description to the left.

    However, after installing "Security Update for Internet Explorer 8 for Windows Embedded Standard 7 (KB2847204)", I can suddenly not open the "Internet Properties" window anymore, if I run inetcpl.cpl nothing happens. When I open the "Services" window, the "Extended" tab is completely empty and if I click on the "Standard" tab the following error message is shown:

    Unable to download. Unable to open this Internet site. The requested site is either unavailable or cannot be found.

    Please try again later

    I can then uninstall KB2847204 and everything works perfect, like before.

    What can I do to solve this problem?

    Thanks!

    Monday, May 27, 2013 4:06 AM

All replies

  • I just trapped into the same issue and found a solution here (thanks to the authors). After I've installed KB2829530 I was able to access the "Internet options" as expected (from both control panel and IE), and the error message regarding "Unable to download" has gone as well.

    I was wondering why this update is not part of the WES7 DS - I updated my DS at beginning of this month and rechecked for updates today, but this update is still missing.

    Regards,
    Willi K.


    • Proposed as answer by Willi K Friday, May 23, 2014 9:19 AM
    • Edited by Willi K Friday, May 23, 2014 9:22 AM Corrected KB number
    Friday, May 23, 2014 9:19 AM