locked
Xamarin Android Player already running - issue RRS feed

  • Question

  • User141743 posted

    HI

    Ok, I updated XAP yesterday as XStudio said the newer version was needed when I clicked the play button.

    It downloaded XAP-Beta-15.29-v0.4.4.dmg which I then ran. It went throguh the install process no problem but now whenever I try run my Android Shared project I get the message "Xamarin Android Player already running" inside XStudio.

    How can I fix thisp leasE?

    I've tried restarting.

    Deleted XAP from application folder and then reinstalled and updated.

    Lost an entire day yesterday as I have not found a solution to this.

    Tuesday, August 25, 2015 8:12 AM

All replies

  • User6099 posted

    Same issue here. You can stop deploy process from Xamarin Studio and select new option from emulators list. This item appears after the XAP has been running. https://yadi.sk/i/vypnbcDIifai6

    Wednesday, August 26, 2015 9:26 AM
  • User26235 posted

    Same here... this is really frustrating, especially because the way I ran into this issue was after being forced to rebuild my solution because I couldn't for the life of me get the Droid project to run as startup and didn't want to waste time logging a bug.. come on Xamarin..

    Thursday, September 3, 2015 9:22 PM
  • User186421 posted

    when i run Xamarin player i does not work. But when i click again it says See images

    please tell me what i do?? what is the error?

    Sunday, January 10, 2016 11:01 AM
  • User138971 posted

    we are already here, the problem seems to not be solved yet? I can't run emulator under win 10 since it was released, somedody was able to do it?

    Monday, January 11, 2016 2:59 PM