locked
Install transport agent .net 4.0 on exchange 2010 RRS feed

  • Question

  • Hello

    I'm trying to deploy my exchange addin for MS Exchange 2010.

    My dll must be built on .net 4.0 because it use an reference dll was built on .net 4.0.

    When I try to install, it raise error "this assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded ...". I know exchange 2010 run on .net 3.5. 

    I searched and some topic told that I install .net 4.0 and reset iis. I do it, but the problem raise the same.

    So how can I deploy it ?

    Friday, July 26, 2013 6:13 PM